Find the answer to your Linux question:
Results 1 to 5 of 5
Raait this is what i got. Mandrake 10.0 & 10.1 ubuntu 4.1 Agnula DeMuDi 1.2 Lammpix Mambo Arkeia Xandros Fedora(x2 dunno which ones) Suse 9.1 So I put the boot ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! AyeFinch's Avatar
    Join Date
    Dec 2005
    Posts
    5

    Uber Newbie


    Raait this is what i got.

    Mandrake 10.0 & 10.1
    ubuntu 4.1
    Agnula DeMuDi 1.2
    Lammpix
    Mambo
    Arkeia
    Xandros
    Fedora(x2 dunno which ones)
    Suse 9.1

    So I put the boot disk in, after reseting the BIOS to boot from the CD. It starts installing, (it being all the above mentioned) then just jams and hangs...

    So at a moment of inspiration/persperation/dumb luck i removed my gfx card... and boom it completed the install. Mandrake 10.0 btw. then mucked around with it but it wouldnt connect to the net, plus when i re-installed my gfx card it wouldnt work.

    So I deleted the install and tried the rest... Same result.

    Ati 9200 gfx. Any ideas? Help would be appreciated.

    Thanks

    Aye

  2. #2
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    My first suggestion would be to get a hold of newer versions of the above Linux distributions. They're more likely to work with your hardware. A good place to look is DistroWatch.
    Registered Linux user #270181
    TechieMoe's Tech Rants

  3. #3
    Just Joined! AyeFinch's Avatar
    Join Date
    Dec 2005
    Posts
    5
    Thanks, any distro to look for specifically?

    Aye

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Enthusiast deltaflyer's Avatar
    Join Date
    May 2005
    Posts
    577
    try taking the distro chooser test,might help

    http://eedok.voidofmind.com/linux/chooser.html

    andy
    SLOMO: acer extensa 5235 2.2ghz,2gb ram 160gb hdd wireless
    SPEEDY: homebrew desktop,Amd x2 dualcore,2gb ram,500gb +1tb( 2x500gb) hdd suse 11.3,32mb fibreline
    registered linux user #401845

  6. #5
    Just Joined! AyeFinch's Avatar
    Join Date
    Dec 2005
    Posts
    5
    Thanks Delta.

    Ark is then one.. 82%.

    Anyone used this distro?? If so would they reccomend it?

    Aye

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •