Find the answer to your Linux question:
Results 1 to 4 of 4
I have instaled a DLINK DWL-520 wireless PCI card and used ndiswrapper running in Fedora 4. The wireless card and network worked for about one week. Now the network does ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2005
    Posts
    8

    help with dlink wirelesss network card


    I have instaled a DLINK DWL-520 wireless PCI card and used ndiswrapper running in Fedora 4. The wireless card and network worked for about one week. Now the network does not work. When I look at the network setings I can see this device and it is inactive. When I try to activaet the device I get an error message saying device wan0: is not present. Also when I type ndiswrapper -l it list the driver and says the hardware is present.

    Does anyone have any ideas what migth be wrong?

  2. #2
    Linux Enthusiast deltaflyer's Avatar
    Join Date
    May 2005
    Posts
    577
    have you updated anything since using it ? sometimes updating things may break something that works. try re-installing & see if that works

    andy
    SLOMO: acer extensa 5235 2.2ghz,2gb ram 160gb hdd wireless
    SPEEDY: homebrew desktop,Amd x2 dualcore,2gb ram,500gb +1tb( 2x500gb) hdd suse 11.3,32mb fibreline
    registered linux user #401845

  3. #3
    Just Joined!
    Join Date
    Dec 2005
    Posts
    8

    Smile re-intalled

    Quote Originally Posted by deltaflyer
    have you updated anything since using it ? sometimes updating things may break something that works. try re-installing & see if that works

    andy
    Yes, in fact I added a screen saver and a usb drive. I re-installed ndiswrapper, which was much easier the 2nd time arround. The wireless card now works!! Thanks for the suggestion.

    Do you know if I have to add anything to a script file to have the driver load every time? The comands I used were:
    depmod -a
    modprobe ndiswrapper

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Enthusiast deltaflyer's Avatar
    Join Date
    May 2005
    Posts
    577
    haven't used fc4 for a while, look for a control panel or something similar,then look for system services. look for ndiswrapper there.go to expert mode once you have found it make sure the 3 and 5 are checked ( i may be wrong, someone will correct me) then save

    andy
    SLOMO: acer extensa 5235 2.2ghz,2gb ram 160gb hdd wireless
    SPEEDY: homebrew desktop,Amd x2 dualcore,2gb ram,500gb +1tb( 2x500gb) hdd suse 11.3,32mb fibreline
    registered linux user #401845

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •