Find the answer to your Linux question:
Results 1 to 7 of 7
alright ive been having some troubles with fedora 4 with my vid card i had to install fedora with text mode and then once installed i was still having some ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2006
    Posts
    16

    mount cd in text mode


    alright ive been having some troubles with fedora 4 with my vid card

    i had to install fedora with text mode and then once installed i was still having some problems, so i have to update my ATI driver with text mode


    i'm in text mode, i have the driver on a cd

    what do i do next



    thanks
    john

  2. #2
    Linux User nalg0rath's Avatar
    Join Date
    Sep 2004
    Location
    Stockholm
    Posts
    303
    Read the manual for mount,
    Code:
    # man mount
    Normally you mount your primary CD-rom drive as
    Code:
    # mount /dev/cdrom /mnt/cdrom
    just make sure that the /mnt/cdrom directory exist. If not before running the above command, run:
    Code:
    # mkdir /mnt/cdrom
    To execute the install binary you just enter the full path of the file as a command, for example:
    Code:
    # /mnt/cdrom/ati-driver.bin
    After installing the ATi Driver you'll need to update your X -server configuraton. There should be a script for this, I think it is:
    Code:
    # fglrxconfig

  3. #3
    Linux User Tommaso's Avatar
    Join Date
    Oct 2005
    Posts
    292

    Running the ATI driver

    If you manage to mount the cd, then do this to run the ATI driver:

    Code:
    cd /mnt/cdrom
    then do (I think you have to be root)

    Code:
    ./ati-driver-installer-8.20.8-i386.run
    once you finish the installation, you will have to do:

    Code:
    fglrxconfig
    This is a program that rewrites your Xconfig file based on a few input options. I found it a little complicated to run. Before you execute it you may want to backup your old Xconfig file, just incase you want to go back to your previous settings. To back up your old one, you can do this:

    [CODE] cd /etc/X11/ [CODE]

    Code:
    cp xconfig.txt xconfig.original
    and if you want to restore it the old file:

    Code:
    cp xconfig.original xconfig.txt

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jan 2006
    Posts
    16
    it worked



    thanks a bunch both of you

    especially tommaso who helped me out in the other thread!
    gracias!

    john!

  6. #5
    Linux User Tommaso's Avatar
    Join Date
    Oct 2005
    Posts
    292
    I am glad to see that you finally encountered some success with linux.
    So once you installed the ATI driver, could you use X windows and see fedora in graphical mode, or have you not yet tried to intall the driver.

  7. #6
    Just Joined!
    Join Date
    Jan 2006
    Posts
    16
    sorry for the delay to your question i was having some trouble with my password....bah



    as soon as the driver was updated everything worked fine, i was having trouble with other fedora stuff so i switched to mandriva which works really nicely for a noob like me


    thanks for all yur help tommaso!

    john

  8. #7
    Linux User Tommaso's Avatar
    Join Date
    Oct 2005
    Posts
    292
    Cool, it good to hear that you finally have a working system. Its too bad that Fedora didn't work for you. Well, i wish you luck with linux and i hope you will enjoy mandriva.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •