Hi all, ive tried about 5 separate .tgz packages and i get the same error every time:


cabextract: Packaged by R S Ananda Murthy on a stock Slackware 10.2 system. /sbin/ldconfig: /lib/libFLAC.so.1.0 is not an ELF file - it has the wrong magic bytes at the start


That one is from cabextract as you can see. Can someone please shed some light on this im starting to regret upgrading to kde 3.5.

Any help at all appreciated.