Hi all,

Since i upgraded to KDE 3.5 ive been having some problems, the 1 i'd like to understand and hopefully fix is this one: when compiling pretty much anything since the upgrade to 3.5 i get:

"ldconfig: /lib/libFLAC.so.1.0 is not an ELF file - it has the wrong magic bytes at the start."

It also comes up when slackware is booting. Can anyone shed some light on this please, i think its what is giving me problems compiling software.

Any help apreciated,

Dave