Find the answer to your Linux question:
Results 1 to 3 of 3
Ok, I did a very silly thing, and should be reprimanded! While finalising my SuSE 9 installation, which was going smoother than a Barry White song, I tried to trick ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2004
    Location
    Warsaw, Poland
    Posts
    6

    In the dark


    Ok, I did a very silly thing, and should be reprimanded!

    While finalising my SuSE 9 installation, which was going smoother than a Barry White song, I tried to trick SuSE into thinking that I had a Radeon 9700 in my box instead of what I really have which is a Radeon 9600pro, which wasn't listed. I'm now left with a monitor going into, and staying in, standby mode soon after the grub loader.

    I've scoured the internet for answers, and understand that a command called 'vga=normal' may help me. But as a complete and utter clueless newbie, I have no idea when to enter this, or what else I may need to do.

    Please help!

    Many Thanks

    Martin

  2. #2
    Linux Engineer Nerderello's Avatar
    Join Date
    Apr 2003
    Location
    North East England
    Posts
    1,190
    Astroidblitz,
    have you tried pressing Ctrl Alt F1 whne your monitor goes into standby mode ?

    This should give you a Linux Console (ie. a text screen with a logon prompt). From here you may like (as the root user) to try re-running the xf86config script/program that will update your /etc/X11/XF86Free.conf (or etc/X11/XF86Config) file (which, at the moment, has the wrong settings).

    Then, if you can get a basic vga setup configured, you should be able to
    Code:
    startx
    and get some sort of gui (I, personally normally start either "kdm" or "gdm", but that's just me).

    have fun

    Nerderello

    Use Suse 10.1 and occasionally play with Kubuntu
    Also have Windows 98SE and BeOS

  3. #3
    Linux Engineer
    Join Date
    Dec 2002
    Location
    New Zealand
    Posts
    766
    it depends when its blackgin out, is it as soon as u select somethign from grub? then u need the vga=788 / vga=normal line, which i think u press z, x or c, or maybe with ctrl+alt while the grun screen is up. last i checked it was written down the bottom of the screen how to edit kernel parameters.

    it shodul come up with some sort of prompt/options, add vga=normal to the end of the append line.

    if it loads everythign then blacksout going into a graphical thing, press ctrl+alt+num_plus a few times to switch resultions. if that doesnt work press ctrl+alt+f1 to get a text terminal, from here, edit /etc/X11/XF86config so that the refresh rate is either turned down or the resolution is lowerd a bit.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •