I am running RH8 and using only the GNOME GUI.

I have an Epson 760 colour printer attached locally.

During install my printer was configured. It then worked fine for a while.

It has now stopped working. It is definately on and connected to my box.

When trying to print a test page I get the following error:
"There was an error trying to print the test page"

Printing is configured to lpd but I switched to CUPS and that also errors.

I tried to use the command line to troubleshoot using lpc. But I am not getting any useful info back.

lpc would not work initially as it could not find localhost. I specified localhost IP addr 127.0.0.1 in my net config thingy and that works now.

I did not realise that I would need to do this.

Any ideas on how to find out what's wrong?

Cheers

Kris

Please ignore this. I changed to CUPS changed back to LP blah blah. Restarted a few services. Changed the lpd.perms and lpd.conf then changed them back ran lpd reread and then restarted the service in GUI. And about a thousand other things and suddenly it started working. Unfortunately I have no idea what action fixed it! As far as I can tell the config files are all identical to when it stopped working.

But who cares coz it works now!