Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
Hi in the Terminal i can ping, (it gives me the ip of the site) [admin@localhost ~]$ ping www.linuxforums.org PING linuxforums.org (67.15.52.42) 56(84) bytes of data. it just give the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Nov 2005
    Location
    Saudi Arabia
    Posts
    12

    Hi
    in the Terminal i can ping, (it gives me the ip of the site)
    [admin@localhost ~]$ ping www.linuxforums.org
    PING linuxforums.org (67.15.52.42) 56(84) bytes of data.
    it just give the ip and there is no sending or receiving of any packets ..!!
    so I have to cancel it (Ctrl+c)

    However, i cant ftp
    [root@localhost admin]# ftp ftp.dartmouth.edu
    ftp: connect: Connection timed out
    Im gonna try the solutions in the post you gave me .. or try the program mentioned there( NTLM Authorization Proxy Server)

    Thank you for helping me ..

    Im gonna give it a try and see what happens.

  2. #12
    Just Joined!
    Join Date
    Nov 2006
    Posts
    1
    Hey I am a month old Linux/Fedora user and I have exactly the same problem with pup and pirut. Someone please help.

    Nikhil.
    Quote Originally Posted by Smith103
    Hi all,

    this is my second post in the forum and i hope there is someone who is willing to help me


    I installed Fedora Core 5 succesfully, I tried to open the Package manager (typed "pirut" in run Command and from it's shortcut ) but there was a problem with it .

    When I open it, after typing the root password, it just loads for a while ..
    Then it gives a message ("Unable to retrieve software information") ?!!!!
    I click on ok and it closes ..

    I tried to find a solution .. I unistalled it with the Terminal (hoping it is going to work) ..
    then Installed it (took the rpm from the install CD)
    But still the same error message

    It's been about a year since the first time I used Linux ..
    But Im still newbie because I used Linux for a while then left it ..
    but now Im using it again and willing to leave Windoze ...

    I dont know how to fix this problem, I had it a few weeks ago and Im trying and searching for a solution

    I dont know if I missed to configure something or if anyone had similar problem .. my distro and system information is in my sinature ..

    Thanx

  3. #13
    Just Joined!
    Join Date
    Nov 2005
    Location
    Saudi Arabia
    Posts
    12
    I had two problems before..
    The first is that I was trying to run pirut in KDE not Gnome..
    (I wasnt aware that i can NOT run it in KDE)

    Secondly,
    I could not update/install in pirut from the internet
    because the proxy i am behind is a win poxy which uses domain in addition to user/pass.
    Got a temporary solution by exporting the proxy domain,user & pass in the terminal,

    Hope that helps.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •