Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    need uninstallation help :o

    I know you guys probably get this alot so I did a search before I wrote this topic... and nothing seemed to help in my situation.

    I am currently installing GTK+2.2 and to do this, I must install pango (I have the other needed packages installed.)

    When I ./configure pango, I get the following error:

    checking for GLIB - version >= 2.1.3...
    *** 'pkg-config --modversion glib-2.0' returned 2.2.3, but GLIB (2.2.1)
    *** was found! If pkg-config was correct, then it is best
    *** to remove the old version of GLib. You may also be able to fix the error
    *** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
    *** /etc/ Make sure you have run ldconfig if that is
    *** required on your system.
    *** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH
    *** to point to the correct configuration files
    configure: error:
    *** Glib 2.1.3 or better is required. The latest version of
    *** Glib is always available from

    Do you know how I can uninstall the older version? Or could you tell me how to add the line into PKG_CONFIG_PATH?

    Please help

  2. #2
    Yeay I found out I had to do --prefix=/usr to make it work!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts