Find the answer to your Linux question:
Results 1 to 6 of 6
I am not able to use the command startx and get into my GUI desktop. I always get the error "no screens found" NVIDIA GeForce2 MX 200 is my video ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2004
    Posts
    12

    Please help out a day one noob with a hardware question.


    I am not able to use the command startx and get into my GUI desktop. I always get the error "no screens found"

    NVIDIA GeForce2 MX 200 is my video card and I have an AOC monitor. I don't know how to get more info about my monitor, and If that is important, please help me find it.

    I am running windows XP right now. I have 2 hard drives in my computer, one with XP installed and the other with linux installed.

    Thank you in advance.

  2. #2
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Location
    /dev/urandom
    Posts
    3,682
    You need to configure your X server. Run xf86config as root.
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

  3. #3
    Just Joined!
    Join Date
    Feb 2004
    Posts
    12
    when I type Xf86 config, I get the error no screens found. I am off to try this again, so I have to reboot... Be back soon.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Engineer
    Join Date
    Dec 2002
    Location
    New Zealand
    Posts
    766
    try X --configure

    yeah the monitor info might be helpful, the model number shoudl be on a sticker on the back of it. then google for specs if neccessary

  6. #5
    Just Joined!
    Join Date
    Feb 2004
    Posts
    12
    Nothing has worked. I am able to do the XFree86 -configure but a list of commands comes up and I don't know what to do. I would try and copy it but I have to reboot to get back into windows. Somebody please help me because I am close to giving up on this

  7. #6
    Just Joined!
    Join Date
    Feb 2004
    Posts
    12
    YES!!!! I am now replying in Linux!!!
    the redhat-config-xfree86 command worked perfectly!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •