Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2004

    Access denied while ftp'ing

    I have purchased a simple dedicated server using Linux Red Hat 7.3.
    I have created userids with no problem. I checked /home and verified
    that the userids were created. This was done from root access.

    I currently have one problem is that no one can remotely ftp inside
    the lunix server that I have just created a new userids. Is there
    something I am supposed to do, like adding a new user to
    /etc/ftpusers file?

    Thanks to anyone reading this note...

  2. #2
    Linux Newbie
    Join Date
    Aug 2001
    USA, Texas
    In redhat the ftp and telnet services are turned off by default. Even if you install them. Go to /etc/xinetd.d. You will se a bunch of files named similarly to different network services. Look for either wu-ftpd or vsftpd ( I'm not sure which was used in 7.3 ). Edit the file and set the line that from 'disable = yes' to 'disable = no' and then run 'service restart xinetd'. That should get you. If it doesn't reply back.
    [ [ SykkN alloc ] initWithThePowerTo: destroyYouAll ];
    /* Don\'t make me use it! */

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts