Find the answer to your Linux question:
Results 1 to 6 of 6
Ok recently my computer died and I lost my primary OS and have been using Linux Mandrake Distro 9.2 for about a month now and I really like it compaired ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2004
    Location
    Spokane, WA
    Posts
    3

    Java and Flash problems!!


    Ok recently my computer died and I lost my primary OS and have been using Linux Mandrake Distro 9.2 for about a month now and I really like it compaired to my old OS "who's name I won't say for it may soil this site " But the only beef I have with Linux is the following... 1) Can't get Java to work for Mozilla, Konquerer or Galeon. The same goes with flash. I'm somewhat of a webdeveloper and I really don't wanna stick my tail between my legs and run back to my old OS because of these two little setback and I'm sure someone has developed something out there to help with these probs so please help I'm desperate and proper installation instructions would be good too... pretty please with sugar on top!!

    "I sit back and think of all the crap I delt with in the past.. them I find linux.. and now I'm happy... to a point"

  2. #2
    Linux User
    Join Date
    Jan 2004
    Posts
    357
    Take a look at this post for the java problem.

    http://<a href="http://www.linuxforu...php?t=6667</a>


    For the flash, try this -

    http://<a href="http://www.macromedi...lternates/</a>

  3. #3
    Just Joined!
    Join Date
    Feb 2004
    Location
    Spokane, WA
    Posts
    3

    Did that but...

    Well I did all that and launched Mozilla via consol and got all this..........
    [root@localhost mozilla]# '/usr/local/mozilla/run-mozilla.sh'
    LoadPlugin: failed to initialize shared library /usr/local/mozilla/plugins/libflashplayer.so [libstdc++-libc6.2-2.so.3: cannot open shared object file: No such file or directory]
    LoadPlugin: failed to initialize shared library /usr/local/mozilla/plugins/java2/plugin/i386/ns600/libjavaplugin_oji.so [libstdc++-libc6.1-1.so.2: cannot open shared object file: No such file or directory]


    What did I do wrong.. I followed the Java install instructions you linked up there to key?!?!

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Engineer Giro's Avatar
    Join Date
    Jul 2003
    Location
    England
    Posts
    1,219
    See if you have the files on your system and copy them to the correct directory.

  6. #5
    Just Joined!
    Join Date
    Feb 2004
    Posts
    7

    Re: Did that but...

    Quote Originally Posted by mattfugitive
    Well I did all that and launched Mozilla via consol and got all this..........
    [root@localhost mozilla]# '/usr/local/mozilla/run-mozilla.sh'
    LoadPlugin: failed to initialize shared library /usr/local/mozilla/plugins/libflashplayer.so [libstdc++-libc6.2-2.so.3: cannot open shared object file: No such file or directory]
    LoadPlugin: failed to initialize shared library /usr/local/mozilla/plugins/java2/plugin/i386/ns600/libjavaplugin_oji.so [libstdc++-libc6.1-1.so.2: cannot open shared object file: No such file or directory]


    What did I do wrong.. I followed the Java install instructions you linked up there to key?!?!
    don't run the sh... just run /usr/local/mozilla/mozilla

  7. #6
    Just Joined!
    Join Date
    Feb 2004
    Location
    Spokane, WA
    Posts
    3

    Ok and the survey says.....

    Ok I checked all the file paths and everythings there. Then I switched back to /usr/local/mozilla/mozilla and still none of the plugins are being detected. I'm starting to think I'm lost cause.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •