Find the answer to your Linux question:
Results 1 to 4 of 4
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    mount: fs type ntfs not supported by kernel

    I'm a newbie!!!
    I have installed Redhat 9 on my Amilo D cy23 notebook. I'm running Win XP on hda1 partition and Redhat 9 on hda2.
    My problem is that whenever I try to mount my XP partition using the command :
    "mount -t ntfs /dev/hda1 /mnt/ntfs" it says that: fs type ntfs not supported by kernel
    I have tried some of the sugestions here on that forum, but no luck.
    Does that mean that I have to recompile the kernel or I'm missing something?
    Or there is another way to turn on the ntfs support.

    Thanks in advance

  2. #2

    Try to modprobe ntfs as root. If it fails, you can just compile ntfs support as a module in the kernel, and just modprobe the ntfs module again.

    Good luck

  3. #3
    Linux User
    Join Date
    Jun 2003
    Huntington Beach, CA
    A simpler solution would probably be to download the rmp from so you don't have to mess around with any kernel configuration and such.

  4. $spacer_open
  5. #4
    Tnanks guys for the quaick response...

    that with the rpm worked

    thanks again

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts