Find the answer to your Linux question:
Results 1 to 5 of 5
Hi everybody, I'm running Redhat 9 on my Amilo D CY23 notebook, therefore I have to turn off my computer every time when I'm not using it. ( to prevent ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2004
    Posts
    8

    1st boot failiure PCMCIA


    Hi everybody,
    I'm running Redhat 9 on my Amilo D CY23 notebook, therefore I have to turn off my computer every time when I'm not using it. ( to prevent overheating )
    Each time when I try to turn it on it freezes at loading PCMCIA:

    starting PCMCIA: Yenta irq list 0218, pci irq10
    socket status: 30000006

    The only way to avoid this is to start clicking ctrl+C, ctril+B and all kind of different keys, than I have to log on, log off and make a hot restart in order to boot the system normally.
    After that everything works fine I can restart safelly if I want to use Win XP or do whatever I want but not in the first time.
    Please explain step by step what do I have to do? ( I'm a newbie to Linux )

    Thanks in advance

  2. #2
    Just Joined!
    Join Date
    Feb 2004
    Posts
    8

    P.S Just saw it

    When the system loads normally the following message appears:

    starting PCMCIA: Yenta irq list 0218, pci irq10
    socket status: 30000006
    Yenta irq list 0218, pci irq 11

    hope this could give you a clue...

  3. #3
    flw
    flw is offline
    Linux Engineer
    Join Date
    Mar 2003
    Location
    U.S.A.
    Posts
    1,025
    When I was running RH 9 I never had this issue with my Gateway laptop. Are you saying its RH specific? If so what brings you to this belief?
    Dan

    \"Keep your friends close and your enemies even closer\" from The Art of War by Sun Tzu\"

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Feb 2004
    Posts
    8
    I dont know if this is a Redhat problem. I'm just saying what kind of linux I use. Could be a hardware problem...I'm not sure

  6. #5
    Just Joined!
    Join Date
    Feb 2004
    Posts
    8
    I think I have solved the issue.
    I turned off the PCMCIA service from all the booting levels ( 3 4 5 ) and it worked.



    Cool

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •