Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, Its the first time i install a driver on a linux box (Fedora) and i could use some help. I have a 3D Prophet 3500 64 MB video card ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2004
    Posts
    1

    3D Prophet 3500 64 MB video driver install problem


    Hi,

    Its the first time i install a driver on a linux box (Fedora) and i could use some help.
    I have a 3D Prophet 3500 64 MB video card which is not detected, i downloaded the driver for RedHat 9.0
    but when i try to install it, it says kernel version is not correct.

    I did :

    rpm -Uvh powervr-2.01.21-7.rh90.i386.rpm
    error: Failed dependencies:
    kernel = 2.4.20-8 is needed by powervr-2.01.21-7

    I also did : rpm -Uvh --nodeps but its fails in the middle of process asking to read the readmefile to continue the installation.

    I downloaded the driver here : http://www.powervr.com/Downloads/Drivers/Index.asp

    I am not even sure i downloaded the correct driver so i tried the default one and the one for Redhat but none work, i get the same error.

    Thanks in advance for any support

  2. #2
    Linux Guru
    Join Date
    Apr 2003
    Location
    London, UK
    Posts
    3,284
    Hello,

    There is a note here about installing on redhat, with specific regards to asking about reading a file: http://www.powervr.com/Downloads/Dri...dex_redhat.asp

    If the notes there dont work, you could try compiling from source, but im not sure how complex that will be, using the tgz driver here:
    http://www.powervr.com/Downloads/Dri...-2.01.21-7.tgz

    Jason

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •