Find the answer to your Linux question:
Results 1 to 3 of 3
I installed Red Hat 9.0 with text mode, because whenever I tried the graphic Anaconda installer, my monitor turned off (NEC LCD 1765). I finished the installation and chose NEC ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2004
    Posts
    3

    DIRE HELP NEEDED!!


    I installed Red Hat 9.0 with text mode, because whenever I tried the graphic Anaconda installer, my monitor turned off (NEC LCD 1765). I finished the installation and chose NEC LCD 1765 as my monitor type. Now when I try and load Linux, once it gets to the graphic logon, my monitor turns off.

    Is there a way to temporarily change the boot to text-only, and change my monitor type to a regular type? I tried plug-and-play, except my monitor responded with "Out of Frequency Range." It appears I have to set the monitor type before using it. I'm a complete Linux NOOB, so simple instructions are appreciated.

    <EDIT>
    I seem to have figured out by reading some posts that at the graphical screen, you can press CTRL + ALT + F1 to switch to text mode, so it seems I have access to the terminal now.

    Thank you in advance.

    Hardware:

    Dell Dimension 4300
    Pentium 4 1.69 Ghz
    NEC LCD1765 Monitor
    GeForce FX 5200 128 MB Video Card

  2. #2
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Location
    /dev/urandom
    Posts
    3,682
    If you have access to a text-login (terminal), then you need to change your X server settings. Log in as root or type 'su -' when logged in as another user. Then, using your favorite command-line editor (vi, vim, nano, pico, mcedit, emacs, etc.), edit your /etc/X11/XF86Config-4 (or XF86Config, if that doesn't exist). Look for the section describing your monitor and change the HorizSync and Vertical Refresh rates to match those of your monitor. They can be found on the NEC website, in the LCD's documentation or perhaps on the back of the monitor.
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

  3. #3
    Just Joined!
    Join Date
    Feb 2004
    Posts
    3
    Thanks. Its up and working now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •