Find the answer to your Linux question:
Results 1 to 2 of 2
After having downloaded and placing what i think is the entire set of files in a directory. 1st run at installing gave me a : error: Failed dependencies: kdelibs = ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2004
    Posts
    1

    KDE3.2 on Fedora Install Problem


    After having downloaded and placing what i think is the entire set of files in a directory. 1st run at installing gave me a :

    error: Failed dependencies:
    kdelibs = 6:3.1.4-4 is needed by (installed) kdelibs-devel-3.1.4-4

    So i tried to install kdelibs3.1.4-4 and[/b]

    package kdelibs-3.1.4-4 is already installed

    Right, ok, so i go

    rpm -Uvh *


    in the direrctory were all the kde files are and i get the same error. now i put kdelibs3.1.4-4 with the other kde3.2 files to install and

    rpm -Uvh *
    warning: package kdelibs = 6:3.1.4-4 was already added, replacing with kdelibs
    = 6:3.2.1-0.1
    error: Failed dependencies:
    kdelibs = 6:3.1.4-4 is needed by (installed) kdelibs-devel-3.1.4-4


    at wits end i tried to remove it

    rpm -e kde-libs-devel
    error: package kde-libs-devel is not installed


    any suggestions on how to do this successfully?

  2. #2
    Linux Guru
    Join Date
    Apr 2003
    Location
    London, UK
    Posts
    3,284
    hiya,

    have a look at this thread, this may be what your after:
    http://www.linuxforums.org/forum/viewtopic.php?t=9134

    i made a bit of an arse of myself there, but i learned something, so its all good.

    Jason

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •