Find the answer to your Linux question:
Results 1 to 2 of 2
Hi people, I run fedora core (2.4.22-1.2149.nptl). I'm trying to use a usb dvd-rw Pioneer DVR-106D as a backup device. The device is seen not as a dvd but as ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2004
    Posts
    1

    problem installling a dvd


    Hi people,

    I run fedora core (2.4.22-1.2149.nptl). I'm trying to use a usb dvd-rw Pioneer DVR-106D as a backup device. The device is seen not as a dvd but as a cdrom (/mnt/cdrom). I confess I am not an expert on linux but plenty of good wishes.

    If I run dmegs I get:

    scsi1 : SCSI host adapter emulation for IDE ATAPI devices
    Vendor: ASUS Model: CRW-5224A Rev: 1.36
    Type: CD-ROM ANSI SCSI revision: 02
    Attached scsi CD-ROM sr1 at scsi1, channel 0, id 0, lun 0
    sr1: scsi3-mmc drive: 52x/52x writer cd/rw xa/form2 cdda tray
    [...]

    If I 'cdrecord -scanbus' I get:

    scsibus0:
    0,0,0 0) 'PIONEER ' 'DVD-RW DVR-106D' '1.07' Removable CD-ROM
    0,1,0 1) *
    0,2,0 2) *
    0,3,0 3) *
    0,4,0 4) *
    0,5,0 5) *
    0,6,0 6) *
    0,7,0 7) *
    [...]

    So, everything looks working. But when I try to transfer an image created with 'mkisofs -R -o <namefile.cd>' (after putting a blank disk in...) this is what I get:

    # dvdrecord -v speed=2 dev=0,0,0 -data <namefile.cd>
    [...]
    Cdrecord 1.11a15 (i386-redhat-linux-gnu) Copyright (C) 1995-2001 J�rg Schilling
    TOC Type: 1 = CD-ROM
    scsidev: '0,0,0'
    scsibus: 0 target: 0 lun: 0
    Linux sg driver version: 3.1.25
    Using libscg version 'bero-0.5a'
    dvdrecord: Warning: using inofficial version of libscg (bero-0.5a '@(#)scsitransp.c 1.81 01/04/20 Copyright 1988,1995,2000 J. Schilling').
    dvdrecord: Warning: using inofficial libscg transport code version (schily-RH-scsi-linux-sg.c-1.69-RH-O_EXCL '@(#)scsi-linux-sg.c 1.69 02/01/18 Copyright 1997 J. Schilling').
    atapi: 1
    Device type : Removable CD-ROM
    Version : 2
    Response Format: 2
    Capabilities :
    Vendor_info : 'PIONEER '
    Identifikation : 'DVD-RW DVR-106D'
    Revision : '1.07'
    Device seems to be: Generic mmc2 DVD.
    Using generic SCSI-3/mmc DVD-R(W) driver (mmc_mdvd).
    Driver flags : SWABAUDIO BURNFREE
    Supported modes: PACKET SAO
    Drive buf size : 1605632 = 1568 KB
    FIFO size : 4194304 = 4096 KB
    dvdrecord: Drive does not support TAO recording.
    dvdrecord: Illegal write mode for this drive.

    Any help? Thanks a lot!
    p

  2. #2
    Linux Engineer
    Join Date
    Jul 2003
    Location
    Stockholm, Sweden
    Posts
    1,296
    Tbh I dont think that matters.. you can still use it as a dvd rw. If you really want to you can put a new file in /dev called "dvd" and make it a symlink to /dev/cdrom

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •