Find the answer to your Linux question:
Results 1 to 3 of 3
Hi. I am a linux newbie curruently using Slackware 8.0 with the 2.2.19 kernel. After installation, the /usr/src directory had both the 2.2.19 and 2.4.5 kernel sources, so I decided ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User
    Join Date
    Nov 2002
    Posts
    420

    Kernal Upgrading problem


    Hi.

    I am a linux newbie curruently using Slackware 8.0 with the 2.2.19 kernel. After installation, the /usr/src directory had both the 2.2.19 and 2.4.5 kernel sources, so I decided to upgrade to the 2.4.5 kernel, just so I could get my hands dirty.

    I followed the Kernel HOWTO exactly. In the 'make menuconfig' program, the only changes I made were those recommended by the HOWTO, and enabling Samba file system support.

    After compiling the kernal, and configuring lilo to boot both the new and old kernel images, I tried booting into the new kernel image, but the entire screen goes blank, no text, no cute little penguin, nothing! I managed to boot into my old kernel, where I repeated the whole process, except I made no changes at all. Still nothing! Then I decided to investigate each option in the 'menuconfig' program more carefully (following the included help files) and still no luck.

    I would greatly appreciate any suggestions on how I can overcome this problem from anyone. Thanks in advance!

  2. #2
    Linux Enthusiast
    Join Date
    Jun 2002
    Location
    San Antonio
    Posts
    621
    does it go anywhere? like print 4-5 lines then do that? If so it might be the framebuffer support. Lots of things changed, maybe try turning that off (under character devices I think). Also you might want to upgrade to 2.4.20 (hot off the presses)
    I respectfully decline the invitation to join your delusion.

  3. #3
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    Are you kidding me?! Is 2.4.20 out? I must have downloaded 2.4.19 to one of my servers just seconds before it was released. This is so great!

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •