Find the answer to your Linux question:
Results 1 to 2 of 2
Err I've just installed Mandrake 10.0 but my mouse don't works The same happened in the installation... I have a Samsung Optical Wheel Mouse, model OMGB30B. I've already tried other ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2004
    Location
    Guarda - Portugal
    Posts
    14

    Mouse dont work - Mandrake 10.0


    Err I've just installed Mandrake 10.0 but my mouse don't works
    The same happened in the installation...
    I have a Samsung Optical Wheel Mouse, model OMGB30B.
    I've already tried other mouses:
    -A4Tech wireless Optical 3D mouse
    -A4Tech model:SWW-25
    plz help me fast, until the problem is solved I will have to move the cursor with numpad

  2. #2
    Linux User
    Join Date
    Jun 2003
    Location
    Calgary, AB CANADA
    Posts
    496
    What is in your XFConfig file for the mouse?
    For a ps/2 mouse, it should be something like:
    Section "InputDevice"

    # Identifier and driver

    Identifier "Mouse1"
    Driver "mouse"
    Option "Protocol" "IMPS/2"
    Option "Device" "/dev/psaux"
    Option "Buttons" "5"
    Option "ZAxisMapping" "4 5"

    # Mouse-speed setting for PS/2 mouse.

    # Option "Resolution" "256"

    EndSection
    \"Everything should be made as simple as possible, but not simpler.\"
    Albert Einstein

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •