Find the answer to your Linux question:
Results 1 to 2 of 2
Hi there! I am really new to this... I tried to increase my rwin and put this: echo 8388608 > /proc/sys/net/core/wmem_max echo 8388608 > /proc/sys/net/core/rmem_max echo "4096 87380 4194304" > ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2004
    Posts
    1

    Help me change rwin permanently


    Hi there! I am really new to this...

    I tried to increase my rwin and put this:
    echo 8388608 > /proc/sys/net/core/wmem_max
    echo 8388608 > /proc/sys/net/core/rmem_max
    echo "4096 87380 4194304" > /proc/sys/net/ipv4/tcp_rmem
    echo "4096 65536 4194304" > /proc/sys/net/ipv4/tcp_wmem

    in /etc/rc.d/boot.local

    Unfortunately it doesn´t do anything. Speedguide.net still shows rwin=8k. Even if I enter the commands directly at the console my rwin doesn´t increase. I did it as root...still no change...

    BTW I am runnig Suse 9.1 if that makes any difference.

  2. #2
    Just Joined!
    Join Date
    Dec 2005
    Posts
    2

    Same problem

    I'm new at this too. Running Suse 9.1, and came here to post the exact same problem you have only my rwin is different, (presently 5840) I didn't put "echo" in the lines, and I used different values than you did.


    SOMEBODY HELP US!!!!!! Please.....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •