Find the answer to your Linux question:
Results 1 to 6 of 6
I am a newbie to Mandrake/Linux and have installed the 10.0 Community Edition. It has detected my onboard sound card, which it is using as default, as well as my ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2004
    Posts
    4

    Disabling on-board sound card


    I am a newbie to Mandrake/Linux and have installed the 10.0 Community Edition.

    It has detected my onboard sound card, which it is using as default, as well as my SoundBlaster Audigy 2 PCI card.

    I do not have the onboard card connected to speakers and just want to use the SoundBlaster card.

    Can anyone explain how to disable the onboard card in mandrake? I am using the KDE GUI

  2. #2
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Location
    /dev/urandom
    Posts
    3,682
    Disabling the onboard sound card comes from either the BIOS or a jumper setting on the motherboard. Check the documentation that came with your motherboard/computer for more info, as this is hw specific.
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

  3. #3
    Linux User zeeone's Avatar
    Join Date
    Oct 2003
    Location
    Third Stone From The Sun
    Posts
    287
    That is a BIOS setting that needs to be set to disabled. When you first power up the system you should see a line on the screen duriing the memory check, that will say " to enter system setup, press F1 or DEL key" and/or something like that. The BIOS menu will come up and all you have to do is find the "onboard sound" and set it to disabled. Be careful not to change anything else, or your computor may do some new and/or new strange things. Once you have disabled the sound, use the save & exit mode and the system will restart.

    have fun!

  4. #4
    Just Joined!
    Join Date
    May 2004
    Posts
    4

    What to touch...!

    Thanks for your reply.

    I have the following in the BIOS Menu:-

    Onboard AC97 Audio Controller (Auto)
    Onboard AC97 Modem Controller (Auto)
    Onboard MIDI I/O (330)
    Onboard MIDI IRQ (10)
    Onboard Gameport (201)

    Do I just disable the first four, or which?

  5. #5
    Linux Guru sdousley's Avatar
    Join Date
    Feb 2004
    Posts
    1,790
    Just try the first one. That's all i did with mine, and it got rid of my sound card!
    "I am not an alcoholic, alcoholics go to meetings"
    Registered Linux user = #372327

  6. #6
    Linux User zeeone's Avatar
    Join Date
    Oct 2003
    Location
    Third Stone From The Sun
    Posts
    287
    You got it, just set the " Onboard AC97 Audio Controller ( AUTO )" to Disabled, that should also close down the MIDI And Game port also. You can leave the Modem controller as is, even if you do not have a modem in the slot, it should not bother anything.

    Have Fun

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •