Find the answer to your Linux question:
Results 1 to 6 of 6
I use PPPoE (thanks a lot Verizon! yeah...) with my DSL modem, so on boot, "Bringing up interface eth0" always fails because there's no IP, and it also always takes ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2003
    Posts
    15

    Bringing up eth0: Drop the subject!


    I use PPPoE (thanks a lot Verizon! yeah...) with my DSL modem, so on boot, "Bringing up interface eth0" always fails because there's no IP, and it also always takes a minute or two to try to detect one. Is there a way I can nuke this at startup? Something tells me setting a Dummy IP would help?

  2. #2
    Linux Engineer
    Join Date
    Jan 2003
    Location
    Lebanon, pa
    Posts
    994
    What distro? There is probably a network script in /etc/init.d that you can disable.

  3. #3
    Just Joined!
    Join Date
    Feb 2003
    Posts
    15
    RHL 8.0

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Engineer
    Join Date
    Jan 2003
    Location
    Lebanon, pa
    Posts
    994
    I believe you can disable the network if you run "netconfig" at a term.

  6. #5
    Just Joined!
    Join Date
    Feb 2003
    Posts
    15
    I don't want to disable the network, I have to get online through my ethernet card, I just want to stop the whatever happens with "Bringing up interface eth0" because it won't pass with PPPoE.

  7. #6
    Linux Engineer
    Join Date
    Jan 2003
    Location
    Lebanon, pa
    Posts
    994
    Then do what I said so it doesn't try to bring up the network during bootl

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •