Find the answer to your Linux question:
Page 1 of 886 1 2 3 4 5 11 51 101 501 ... LastLast
Threads 1 to 20 of 17704

Forum: Newbie

Help requests go here if you are new to the wonderful world of Linux and need help getting started

  1. Exclamation Sticky Thread Sticky: All New Users Read This First!

    First of all, a very big welcome to you from all of us at! :) We are very happy that you've decided to become a part of our...

    Started by techieMoe, 03-28-2006
    • Replies: 0
    • Views: 143,524
    03-28-2006 Go to last post
  1. Switching from Windows7... here is what I am looking for

    I am not a Linux newbie per se. I have played with various distros over the decades but never actually found a compelling reason to switch from...

    Started by tmsg, 02-12-2018
    2 Pages
    1 2
    • Replies: 14
    • Views: 697
    1 Day Ago Go to last post
  2. what linux that is more easy that would run fine on a Pentium M 1.7ghz

    what linux that is more easy that would run fine on a Pentium M 1.7ghz? Any ideas. I keep installing xp but it keeps corrupting at boot. I run...

    Started by spiderman1234, 2 Weeks Ago
    • Replies: 4
    • Views: 275
    2 Days Ago Go to last post
  3. Hi all, I am considering switching from Windows 10 to a Linux build.

    Windows 10 has been a nightmare ever since I updated to it. I've always been interested in switching to Linux and I had even installed it a few...

    Started by OwnedbyCow, 1 Week Ago
    • Replies: 6
    • Views: 298
    2 Days Ago Go to last post
  4. Newbie Success!

    I posted earlier about getting this workstation from the now closed ECOT school. I chose Ubuntu. Watched some videos, read some articles. Made an...

    Started by PhillipDaSpace, 4 Days Ago
    • Replies: 3
    • Views: 269
    3 Days Ago Go to last post
  5. Ecot leftovers

    In Ohio there was this online school called ECOT (Electronic classroom of Tomorrow) They lied to the State of Ohio about there attendance and owe...

    Started by PhillipDaSpace, 4 Days Ago
    • Replies: 7
    • Views: 241
    4 Days Ago Go to last post
  6. Question I messed up my laptop while trying to dual boot linux mint, need help

    I did stuff with partitions and bios settings of which I didn't know anything about and now I'm stuck. My laptop only boots to BIOS now, and all I...

    Started by nathanr, 4 Weeks Ago
    • Replies: 3
    • Views: 348
    5 Days Ago Go to last post
  7. Question I moved a file through the terminal to unknown location

    Hello, I'm pretty new to Linux so I don't entirely sure how to use the tools and the terminal in the OS. I'm using Kali Linux and I accidentally...

    Started by dindibo4, 1 Week Ago
    • Replies: 3
    • Views: 157
    6 Days Ago Go to last post
  8. Getting started...

    Hi, I have a bunch of tar.gz files. How do I get a running system? Can anyone help make a .iso-file? A short guide to get started would be...

    Started by audio_guy, 2 Weeks Ago
    • Replies: 6
    • Views: 285
    1 Week Ago Go to last post
  9. Going in sudo syntax?

    I have a very elementary question about Linux. At my work we are migrating to SUSE distro. I was given sudo access to the Linux server use for DEV....

    Started by pleasant1911, 3 Weeks Ago
    • Replies: 4
    • Views: 213
    2 Weeks Ago Go to last post
  10. More than 6 months, I could't find a good Linux Distribution for my PC

    Hi all, Firs of all my PC using: CPU: Intel Core i9-7920X, 12 Cores, 24 Threads. RAM: 32GB DDR4 Motherboard: Asus TUF X299 MARK 1 GPU:...

    Started by Meky, 3 Weeks Ago
    3 Pages
    1 2 3
    • Replies: 24
    • Views: 752
    2 Weeks Ago Go to last post
  11. Question What Linux OS Will Work On HP 8470p?

    Computer Specs: HP Elitebook 8470p Intel i7 3540M (3.0 ghz) 8 GB Ram AMD Radeon HD 7570M Graphics Driver 512 GB Samsung...

    Started by HP8470p, 3 Weeks Ago
    • Replies: 4
    • Views: 277
    2 Weeks Ago Go to last post
  12. jdb2 io hogging issues

    System - Asus MB Manjaro stable, XFCE Desktop, 3 spinning drives, 2 ea 1Tb, 1 ea 2 Tb. 16GB RAM. Watching things on GKrellm, I occasionally see a...

    Started by expat42451, 4 Weeks Ago
    • Replies: 0
    • Views: 237
    4 Weeks Ago Go to last post
  13. New Linux user wanting to learn Red Hat (CENTOS)

    As I stated in the title I'm a newbie in Linux. So far I like it and I want to ultimately master it. I'm currently running Mint but I'm enrolled in a...

    Started by Anon5, 02-13-2018
    • Replies: 1
    • Views: 461
    02-14-2018 Go to last post
  14. Error Qt5GuiConfig.cmake

    Hi I try to build wallet But have this error cryptonotewallet/build# cmake .. CMake Error at CMakeLists.txt:5 (project): project PROJECT...

    Started by djmcg, 02-01-2018
    • Replies: 6
    • Views: 840
    02-09-2018 Go to last post
  15. new pc / format removing win10 / can u suggest web pg for good install

    new pc / formatted ; removing win10 / can someone suggest a good web page for me to follow ... i'm wanting to install the latest Arch Linux...

    Started by FeFiFoFum, 02-08-2018
    • Replies: 2
    • Views: 360
    02-08-2018 Go to last post
  16. Does xfrm_user_rcv_msg needs modification to support 32 bit IPSec on U

    Hi All, I am in the processing of migrating IPSec app from VxWorks to Linux. And I am pretty new to Linux environment. Component that uses IPsec...

    Started by bhatja, 02-07-2018
    • Replies: 0
    • Views: 288
    02-07-2018 Go to last post
  17. iscsi and bind mount through fstab

    Hi, I have been trying to figure out how to have fstab to bind mount, after my iscsi mount comes up. In my fstab I got this: ...

    Started by SH1986, 02-06-2018
    • Replies: 0
    • Views: 274
    02-06-2018 Go to last post
  18. I installed Cisco PacketTracer for school and broke something...

    I have an older Dell Latitude laptop that I was using Ubuntu on to familiarize myself with Linux and an HP Omen as my primary laptop for school. I...

    Started by ChrisR, 01-10-2018
    2 Pages
    1 2
    • Replies: 14
    • Views: 1,126
    02-05-2018 Go to last post
  19. error while loading shared libraries: canno

    Hello I would like to run program (blockchain for cryptocurrency base at monero) I have this error error while loading shared libraries:...

    Started by djmcg, 01-24-2018
    • Replies: 6
    • Views: 861
    02-05-2018 Go to last post
  20. Free 0k

    Hi running AWS Linux. When I run the free -k command this is what i get why is swap values are all zero. Many thanks

    Started by sanjayn, 02-05-2018
    • Replies: 1
    • Views: 225
    02-05-2018 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts