Find the answer to your Linux question:
Page 1 of 835 1 2 3 4 5 11 51 101 501 ... LastLast
Threads 1 to 20 of 16684

Forum: Newbie

Help requests go here if you are new to the wonderful world of Linux and need help getting started

  1. Exclamation Sticky Thread Sticky: All New Users Read This First!

    First of all, a very big welcome to you from all of us at LinuxForums.org! :) We are very happy that you've decided to become a part of our...

    Started by techieMoe, 03-28-2006
    • Replies: 0
    • Views: 120,300
    03-28-2006 Go to last post
  2.  
  1. Red face !help! Im in ergent need......

    IF ANY ONE CAN HELP PLZ ALLSO SEND YOUR POST TO jhnogara@yahoo.co.uk thank you. Iv downloaded a virus and has spread to all my files and has...

    Started by coolkid, 01-01-2009
    • Replies: 2
    • Views: 505
    01-01-2009 Go to last post
  2. # /sbin/linuxconf

    I've spent a lot of money on a Linux training course, installed redhat for the course while fraking up my ubuntu' s ability to start up. Now that...

    Started by Garrett85, 03-08-2011
    • Replies: 5
    • Views: 1,794
    03-12-2011 Go to last post
  3. # command

    i noticed a linux book where some of the bash commands are preceded by # for example # fdisk rather than $ fdisk . what does this mean? ...

    Started by sed_y, 06-19-2011
    • Replies: 2
    • Views: 436
    06-19-2011 Go to last post
  4. # mount -t iso9660 -o ro ... What Does the -o Stand for?

    Hello. Learning the command line and have a quick question. What does -o stand for? option? Example: # mount -t iso9660 -o ro /dev/cdrom /cdrom ...

    Started by DrCR, 04-29-2005
    • Replies: 5
    • Views: 1,101
    04-29-2005 Go to last post
  5. $ tar -cvf all.tar g b d . What is f?

    Hi in the following command what is f? $ tar -cvf all.tar g b d I checked the man, I didnt understand. even when we extract we req f, i tried...

    Started by mayjune, 01-11-2011
    • Replies: 3
    • Views: 1,409
    01-12-2011 Go to last post
  6. $NEWBIE$

    I'm totally new to this. I just started a unix using linux class. The only OS I ever used was windows. This might be a really stupid question but I',...

    Started by callee, 07-20-2005
    • Replies: 8
    • Views: 1,039
    07-31-2005 Go to last post
  7. &gt in front of every line in forwarded email

    Whenever I forward an email (using Suse Linux Mozilla from MSN email account), there is a "&gt" at the beginning of every line. How do I prevent this...

    Started by Ben White, 03-30-2005
    • Replies: 0
    • Views: 626
    03-30-2005 Go to last post
  8. > Running a bash file on machine boot up or user login

    I have a bash file, I want that 1. whenever I reboot machine, this bash should run automatically. 2. Whenever a specific user logs in, it...

    Started by sarv0404, 02-19-2009
    • Replies: 2
    • Views: 988
    02-19-2009 Go to last post
  9. >>> I'm lost !!

    Two days ago I decided to go ahead and making the big step : I removed win xp from my computer installing ubuntu. But now I'm totaly lost : I...

    Started by bilal3000, 10-26-2005
    • Replies: 2
    • Views: 738
    10-29-2005 Go to last post
  10. <>Installing Software from cdroms?? HOW??<>

    I have two slackware 10 iso cd's with "extras" that weren't required in the installation. I mounted the drive ( mount /dev/cdrom ), and then ran...

    Started by xtremepenguin, 08-01-2004
    • Replies: 9
    • Views: 1,040
    08-07-2004 Go to last post
  11. "+" sign

    Does anyone know what the "+" sign actually means? It is definitely not setuid/gid bit. -rw-rw-r--+ -Ace

    Started by AceAll, 12-22-2009
    • Replies: 1
    • Views: 539
    12-22-2009 Go to last post
  12. "?" show up when doing ls -al

    The title explains it all .. When I do a ls -al, all of the file attributes are "?". I tried deleting... says no file .. tried chown and chmod .....

    Started by DaWoo, 04-21-2010
    • Replies: 2
    • Views: 646
    04-21-2010 Go to last post
  13. "Argument list too long" - help with deleting files based on grep

    Hi, I've got a directory with thousands of files and I want to delete those that contain specific text. When I try: ls | grep -l "specific...

    Started by rob6566, 01-28-2011
    • Replies: 3
    • Views: 4,470
    01-28-2011 Go to last post
  14. "Authentication failed" - at Xwindows login

    Running RedHat Enterprise (9) on my Laptop and suspect I have altered something I should not have (possibly in the User Authentication panel on the...

    Started by scnewman34, 11-08-2004
    • Replies: 6
    • Views: 1,558
    11-08-2004 Go to last post
  15. "Basic" Help With Package Installation

    Newbies are always warned about Linux's "Steep Learning Curve". I have the greatest difficulty with package installation. I want to install the...

    Started by OldBob, 03-22-2007
    • Replies: 7
    • Views: 683
    03-27-2007 Go to last post
  16. "Can't execute binary file" error

    I'm trying to install the latest j2re on my machine and I get this error when I type ./jre.bin Any help on this would be great.

    Started by sonicimpulse, 01-01-2007
    • Replies: 3
    • Views: 9,204
    01-02-2007 Go to last post
  17. "can't mount / read/write :("

    I don't remember much of the rest of this error, but it's soon after init is started that I get it. It says that it passes fsck and is clean, than...

    Started by josolanes, 12-08-2005
    • Replies: 3
    • Views: 4,531
    12-12-2005 Go to last post
  18. "changing read/write" error

    Salutations everyone! I am fairly new to linux so my questions should be easy. I am using knoppix from a boot disk in my cdrom (at least that I...

    Started by rylenf, 12-06-2004
    • Replies: 3
    • Views: 4,032
    12-06-2004 Go to last post
  19. "Daul boot" SuSE and XP

    I recently installed SuSE Linux 10.0 and Iím loviní it! Unfortunately I still need a few programs on my Windows XP, which is still intact on a...

    Started by nielluvjcx, 11-19-2005
    • Replies: 7
    • Views: 849
    11-19-2005 Go to last post
  20. "Error connecting to RHN..."

    this is the error i get when i try to update linux... also something like "Exception Occured type SSL.Error" ... offtopic: how can i take a...

    Started by thomasd2, 01-27-2004
    • Replies: 3
    • Views: 1,651
    01-27-2004 Go to last post

Page 1 of 835 1 2 3 4 5 11 51 101 501 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •