Find the answer to your Linux question:
Results 1 to 4 of 4
hello,, ive tried to unzip some files. but it shows -bash: unzip: command not found and i cannt use pico .. -bash: pico: command not found . i think i ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! don_will's Avatar
    Join Date
    Feb 2007
    Location
    New Delhi
    Posts
    9

    Unzip and pico Command not found


    hello,,

    ive tried to unzip some files. but it shows

    -bash: unzip: command not found

    and i cannt use pico .. -bash: pico: command not found . i think i need to install pico. but i dont know where to get.

    i dont want to use vi command. pico is very easy.

    im on centos 4

  2. #2
    Blackfooted Penguin daark.child's Avatar
    Join Date
    Apr 2006
    Location
    West Yorks
    Posts
    4,393
    You can install them both by doing
    Code:
    #yum install unzip nano
    Pico includes some proprietary stuff so is not included in the default CentOS release. Nano is more or less the same as Pico so its a good alternative.

  3. #3
    Just Joined! don_will's Avatar
    Join Date
    Feb 2007
    Location
    New Delhi
    Posts
    9
    thank you very much daark.child

  4. #4
    Just Joined!
    Join Date
    Jul 2008
    Posts
    2
    Hi guys, new to this site...and this is the first post.

    I have CentOS 4.6 and up until (2) days ago, both PICO and NANO both worked. ( And had been since I leased the server back in late February )

    Only thing I did, was a reboot then...(2 days ago) and went in to edit a file yesterday...and no more pico... And today I also tried nano,....no go.

    Any thoughts please?

    Thx in advance,

    tro~

    ps...tried the above and nothing but>

    ~]# yum install unzip nano
    Setting up Install Process
    Setting up repositories
    Reading repository metadata in from local files
    Excluding Packages in global exclude list
    Finished
    Parsing package install arguments
    Nothing to do
    Last edited by trochia; 07-28-2008 at 05:32 AM. Reason: addition

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •