Find the answer to your Linux question:
Results 1 to 6 of 6
Downloaded Iso image and burnt to c/d,Md5check o/k. At opening screen I press enter to start boot,it does all the checking(all in nice different colours)after run level 5 there are ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2007
    Posts
    3

    Dsl 3.4 wont boot.


    Downloaded Iso image and burnt to c/d,Md5check o/k.
    At opening screen I press enter to start boot,it does all the checking(all in nice different colours)after run level 5 there are a few more entries,then it goes into a black screen and that is as far as I can go,any help would be appreciated.

  2. #2
    Just Joined!
    Join Date
    Aug 2007
    Posts
    3
    Is there anybody out there with anything I can try to get DSL up and running.

  3. #3
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Don't know if it will help, but you might try playing around with some of the cheatcodes that are available through the F-keys right before the CD begins to actually boot into the livecd system.
    oz

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Feb 2007
    Posts
    97
    I agree...hit f2-f3 at the boot prompt...
    runlevel5 is where you boot into X so try dsl xsetup at the boot prompt and it should run where it goes black... or try dsl vga=normal

  6. #5
    Just Joined!
    Join Date
    Aug 2007
    Posts
    3
    Thank's guys DSL vga=normal did the trick.

  7. #6
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Glad you got it worked out... post back if you should have additional questions.
    oz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •