Hello,
I have searched around but so far no luck, does anyone know
how do I get the sound to only come out of my headphones and not speakers, I have tried the mixer and every setting but it just won't cut, I recently tested Mandriva 2007 and I was able to mute the speakers. I'm running Dreamlinux 2.2 MMGL I have an Acer 3680-2682 with Intel, Realtek High Definition sound card. When I use KMIX I notice that the main slider can not be muted, it's the one with the sound wave symbol, I'm really at a loss.

I have tried in terminal

alsaconf
alsamixer
alsactl store

I should also mention that when I was using Mandriva spring 2007 I did not have the problem, the alsa driver was 1.012, when I tested PCLINUX OS 2007 the system just wouldn't find the sound card no matter what I did, the driver I think it was 1.014 maybe that's why it's not working?

This is modprobe.d if this helps.

options snd-bt87x index=-2
options snd-cx88_alsa index=-2
options snd-atiixp-modem index=-2
options snd-intel8x0m index=-2
options snd-via82xx-modem index=-2
options snd-hda-intel model=3stack-6ch, tried to change to model=laptop but no luck.