Find the answer to your Linux question:
Results 1 to 2 of 2
Got movies working on my hp c301nw w 2g ram. Tried burning a data DVD with k3b under several tricks but no luck till I swapped my repositories to "testing". ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2007
    Posts
    14

    K3b and movies under MEPIS 6.9.8 beta3 _32


    Got movies working on my hp c301nw w 2g ram. Tried burning a data DVD with k3b under several tricks but no luck till I swapped my repositories to "testing". Restored util-linux and added gxine. Everything seems to work fine now. I recommend the .deb based betas over 6.5 and all other members of the buntu family as they are prime suspect in many mysterious patition wipe outs on my boxes over the past 18 mo. Do go back to prior repositories though as "testing" is not "stable".

  2. #2
    Just Joined!
    Join Date
    Jun 2007
    Posts
    14

    This is a fixed problem , but forgot to mention;

    Movies didn't work after I got K3b working with the repository switch to "Testing" until I added back the "critical item" util-linux that the k3b upgrade under "testing" removed. I also added gxine out of superstition to make sure movies will still work. Should retest the k3b after another reboot.
    Can't get modem working on my slot1 box and it can't find the canon ip1700 near nightmare printer on that usb chain and I expect the testing repository trick won't work there.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •