Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 20 of 20
You can install both with yum command. Your machine must have Internet access. Open Terminal/Konsole and execute this Code: su - yum -y install 915resolution build-essential Post error message here, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729

    You can install both with yum command. Your machine must have Internet access.
    Open Terminal/Konsole and execute this
    Code:
    su -
    yum -y install 915resolution build-essential
    Post error message here, if any.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  2. #12
    Linux Newbie reiko's Avatar
    Join Date
    Aug 2007
    Location
    Chennai, India
    Posts
    105
    this is wat i m getting
    Code:
    # yum -y install 915resolution build-essential
    Setting up Install Process
    Setting up repositories
    update                    100% |=========================|  951 B    00:00
    pidgin                    100% |=========================|  951 B    00:00
    base                      100% |=========================| 1.1 kB    00:00
    addons                    100% |=========================|  951 B    00:00
    extras                    100% |=========================| 1.1 kB    00:00
    Reading repository metadata in from local files
    primary.xml.gz            100% |=========================|  94 kB    00:04
    update    : ################################################## 300/300
    Added 0 new packages, deleted 32 old in 0.57 seconds
    Parsing package install arguments
    No Match for argument: 915resolution
    No Match for argument: build-essential
    Nothing to do

  3. #13
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    You haven't installed Rpmforge repo. Check here and install repo.
    Try to install '915resolution' again.
    For libc.so.6(GLIBC_2.4), execute this
    Code:
    yum -y install libc6-dev
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  4. $spacer_open
    $spacer_close
  5. #14
    Linux Newbie reiko's Avatar
    Join Date
    Aug 2007
    Location
    Chennai, India
    Posts
    105
    Mr.Casper finished Installing 915 resolution package now what i have to do.

  6. #15
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Reboot machine and check if switching from tty1 ( Alt+Ctrl+F1 ) to X Server and vice versa works this time.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  7. #16
    Linux Newbie reiko's Avatar
    Join Date
    Aug 2007
    Location
    Chennai, India
    Posts
    105
    No Mr.Casper even now its not working.

  8. #17
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    hmmm.. Post the contents of /etc/X11/xorg,conf file here.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  9. #18
    Linux Newbie reiko's Avatar
    Join Date
    Aug 2007
    Location
    Chennai, India
    Posts
    105
    Code:
    # Xorg configuration created by system-config-display
    
    Section "ServerLayout"
            Identifier     "single head configuration"
            Screen      0  "Screen0" 0 0
            InputDevice    "Mouse0" "CorePointer"
            InputDevice    "Keyboard0" "CoreKeyboard"
    EndSection
    
    Section "Files"
    
    # RgbPath is the location of the RGB database.  Note, this is the name of the
    # file minus the extension (like ".txt" or ".db").  There is normally
    # no need to change the default.
    # Multiple FontPath entries are allowed (they are concatenated together)
    # By default, Red Hat 6.0 and later now use a font server independent of
    # the X server to render fonts.
            RgbPath      "/usr/X11R6/lib/X11/rgb"
            FontPath     "unix/:7100"
    EndSection
    
    Section "Module"
            Load  "dbe"
            Load  "extmod"
            Load  "fbdevhw"
            Load  "glx"
            Load  "record"
            Load  "freetype"
            Load  "type1"
            Load  "dri"
    EndSection
    
    Section "InputDevice"
    
    # Specify which keyboard LEDs can be user-controlled (eg, with xset(1))
    #       Option  "Xleds"         "1 2 3"
    # To disable the XKEYBOARD extension, uncomment XkbDisable.
    #       Option  "XkbDisable"
    # To customise the XKB settings to suit your keyboard, modify the
    # lines below (which are the defaults).  For example, for a non-U.S.
    # keyboard, you will probably want to use:
    #       Option  "XkbModel"      "pc102"
    # If you have a US Microsoft Natural keyboard, you can use:
    #       Option  "XkbModel"      "microsoft"
    #
    # Then to change the language, change the Layout setting.
    # For example, a german layout can be obtained with:
    #       Option  "XkbLayout"     "de"
    # or:
    #       Option  "XkbLayout"     "de"
    #       Option  "XkbVariant"    "nodeadkeys"
    #
    # If you'd like to switch the positions of your capslock and
                                                                                              # control keys, use:
    #       Option  "XkbOptions"    "ctrl:swapcaps"
    # Or if you just want both to be control, use:
    #       Option  "XkbOptions"    "ctrl:nocaps"
    #
            Identifier  "Keyboard0"
            Driver      "kbd"
            Option      "XkbModel" "pc105"
            Option      "XkbLayout" "us"
    EndSection
    
    Section "InputDevice"
            Identifier  "Mouse0"
            Driver      "mouse"
            Option      "Protocol" "IMPS/2"
            Option      "Device" "/dev/input/mice"
            Option      "ZAxisMapping" "4 5"
            Option      "Emulate3Buttons" "yes"
    EndSection
    
    Section "Monitor"
            Identifier   "Monitor0"
            VendorName   "Monitor Vendor"
            ModelName    "Samsung SyncMaster 793S/793V/CM173G"
            DisplaySize  310        230
            HorizSync    30.0 - 71.0
            VertRefresh  50.0 - 160.0
            Option      "dpms"
    EndSection
    
    Section "Device"
            Identifier  "Videocard0"
            Driver      "i810"
            VendorName  "Videocard vendor"
            BoardName   "Intel 845"
    EndSection
    
    Section "Screen"
            Identifier "Screen0"
            Device     "Videocard0"
            Monitor    "Monitor0"
            DefaultDepth     24
            SubSection "Display"
                    Viewport   0 0
                    Depth     16
                    Modes    "800x600" "640x480"
            EndSubSection
            SubSection "Display"
                    Viewport   0 0
                    Depth     24
                    Modes    "1280x1024" "1280x960" "1152x864" "1024x768" "800x600" "640x480"
                                                                                                                                               EndSubSection
    EndSection
    
    Section "DRI"
            Group        0
            Mode         0666
    EndSection

  10. #19
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    xorg.conf file is correct. Try "vesa" Driver.
    Execute this
    Code:
    nano /etc/X11/xorg.conf
    Edit this part
    Code:
    Section "Device"
            Identifier  "Videocard0"
            Driver      "vesa"
            VendorName  "Videocard vendor"
            BoardName   "Intel 845"
    EndSection
    Save file and reboot.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  11. #20
    Linux Newbie reiko's Avatar
    Join Date
    Aug 2007
    Location
    Chennai, India
    Posts
    105
    This is what I am getting as an error
    Code:
    A(0): No matching modes
    (EE) Screen(s) found, but none have a usable configuration.
    
    Fatal server error:
    no screens found
    
    Please consult the The X.Org Foundation support
             at http://wiki.X.Org
     for help.
    Please also check the log file at "/var/log/Xorg.0.log" for additional information.
    
    XIO:  fatal IO error 104 (Connection reset by peer) on X server ":0.0"
          after 0 requests (0 known processed) with 0 events remaining.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •