Find the answer to your Linux question:
Results 1 to 5 of 5
I have a hp deskjet5550 installed under centos5 and I had it working at one time. For a while i had pulled the usb cable off and hooked the printer ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2007
    Posts
    7

    Printer trouble under Centos5


    I have a hp deskjet5550 installed under centos5 and I had it working at one time. For a while i had pulled the usb cable off and hooked the printer to another computer and yesterday I hooked it back up to the centos box (not remembering which usb port I had it in originally) and I am not able to print anymore. I have tried all usb ports and even hooked up a parallel port cable and installed the printer new in the printer configuration tool. I am at the end of my knowledge and pretty frustrated. Please any help would be greatly appreciated.

  2. #2
    Linux Guru anomie's Avatar
    Join Date
    Mar 2005
    Location
    Texas
    Posts
    1,692
    What does http://localhost:631/printers/ show you?

  3. #3
    Just Joined!
    Join Date
    Oct 2007
    Posts
    7
    it shows the printer: HP DeskJet 5550 Foomatic/hpijs (recommended)
    Printer State: idle, accepting job, published
    Device URI: usb://hp/deskjet%205550?serial=MY2Al1P0TW2L

  4. #4
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,628
    Try and print a test page. In the cups configuration utility it should spit out some sort of error.
    Linux Mint + IceWM Registered:#371367 New Members: click here

  5. #5
    Just Joined!
    Join Date
    Oct 2007
    Posts
    7
    I send a test print, it sends it as guest and as the state it shows stopped but no error message

    --Update--
    I just deleted the printer with cups and installed it though cups again and it seems to be working again, don't know why it did it that time since i tried that already twice. As long as it is working I'm fine with that.

    Thanks for all the help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •