Find the answer to your Linux question:
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 22
Hello I just upgraded my laptop with a new heatsink/fan and a new touchpad/palmrest, and installed SymplyMEPIS 6.5 on to my brandnew SSD (32GB Transcend). Installation whent fine, and it ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Banned
    Join Date
    Oct 2007
    Posts
    219

    Login / Password: Login failed


    Hello

    I just upgraded my laptop with a new heatsink/fan and a new touchpad/palmrest, and installed SymplyMEPIS 6.5 on to my brandnew SSD (32GB Transcend).

    Installation whent fine, and it installed 100% without problems.
    At the end, it asked me for a username and password, which I tiped in.

    But then: I tryed to log in, and I received a message, that the password is incorrect, and that login is uncuccessful/denied/refused, or whatever.

    I tried several times, but only got the same error message.

    What did I do wrong? How can I set a new password for the login to SymplyMEPIS?

    My laptop is a IBM ThinkPad T41.

    I would be very grateful for quick and efficiant help, as I am not able to login to my operation system.

    Alexander

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Welcome to the forums!

    Here's a HowTo you can use to reset root and/or user passwords:

    http://www.linuxforums.org/forum/lin...-password.html
    oz

  3. #3
    Banned
    Join Date
    Oct 2007
    Posts
    219
    Hello ozar,
    thanks, but this looks way to complicated for me (newbie).
    It is just a simple thing:
    1) Installed OS.
    2) OS does not accept password that it asked for at the end of the intallation procedure.

    There should sure be a easyer way to do it???

    Alexander

  4. $spacer_open
    $spacer_close
  5. #4
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Have you tried reinstalling? Other than following the steps in the HowTo, a reinstall would probably be the easiest.
    oz

  6. #5
    Banned
    Join Date
    Oct 2007
    Posts
    219
    Maybe easyer to reinstall the OS, and let it ask again for username and password again.

  7. #6
    Banned
    Join Date
    Oct 2007
    Posts
    219
    Yes, you just read my mind.

    You just came at the same time.

    Yes, I agree, you speak out of my mind.

    Alexander

  8. #7
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Passwords are case sensitive, so keep that in mind.

    Let us know how it goes.
    oz

  9. #8
    Banned
    Join Date
    Oct 2007
    Posts
    219
    I will log out, now.

    1) I will try again, to log in to the OS.

    2) If it wont't work, I shal reinstall the OS.

    3) I will then let you know (later), if I succeeded.

    Thanks, see you later.

    Alexander

  10. #9
    Banned
    Join Date
    Oct 2007
    Posts
    219
    Problem solved.

    Solution: Reinstallation of the OS, and then writing username and password, as well as all the other names in smal letters.
    Example: Username, first: "Meier", then second time: "meier". - Perhaps that did the trick. I have no idea.

    Thank you, for your attention.

    New question:

    For this installation of SimplyMEPIS, I am sure, I only had the possibilty of "autoinstall", becaus "GParted", as well as "QTParted", someohow did not work.

    So anyway:
    I have done a fresh install by autoinstall onto a new SSD.
    Having looked in the way that it has been partitioned, dos not look ideal.
    I have ca. 32 GB.

    This is what gtparted shows me:

    /dev/hdd
    Model: TS32GSSD25-M (Transcend)
    Total size: 30239.5
    Sectors: 61930575
    Status: occupied

    hda1 (2.57 GB) hda3 (1.12 GB)
    -------------------------------------------
    01 /dev/hda1 ext3 activ 9.77 GB used size: 2.57 GB End: 9.77 GB

    02 /dev/hda2 linux-swap 1000.37MB used size: 0.00MB End: 10.74 GB

    03 /dev/hda3 ext3 18.79 GB used size: 1.12 GB End: 29.53 GB

    __________________________________________________ ________
    --------------------------------------------------------------------------------

    Now, this is how I thought, it might be better for me:

    OS:
    root ca. 5 GB (max. 8 GB)

    home ca. 7 GB

    swap ca. 400 MB

    USER DATA:
    other/user data, etc. ca. 20 GB

    ___________________________________
    ____________________________________
    ________________________________-_____

    I would be grateful, if some members can tell me, how I am able to proceed:
    How I can resize/change my partition sizes, to my specific needs, as shown in a sugestion. Other sugestions welcome.

    Thank you.

    Alexander

  11. #10
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    You can use the Parted Magic LiveCD to easily shrink/expand partitions:

    Parted Magic

    It's quite easy to use and runs entirely off the LiveCD.
    oz

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •