Find the answer to your Linux question:
Results 1 to 4 of 4
I am using Xandros Desktop, Home, Premium on my XP machine, running dual boot. No problems. On my Wife's machine, Vista Home Premium, I can't even install it. Any suggestions? ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2007
    Posts
    2

    Xandros 4.0


    I am using Xandros Desktop, Home, Premium on my XP machine, running dual boot. No problems.
    On my Wife's machine, Vista Home Premium, I can't even install it. Any suggestions? Thanks, Bill

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Hi and Welcome to LinuxForums !

    Could you explain a little bit more? Where is installation hanging? Any error message?
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Just Joined!
    Join Date
    Nov 2007
    Posts
    2

    Xandros 4.0

    When I try to install it on my wife's machine, (Vista) It goes through the opening message, and tells me to reboot. When it attempts to reboot, I get the message,
    "boot from CD". When I hit enter, the machine goes ahead and boots into Vista.
    Hope this helps. Bill

  4. $spacer_open
    $spacer_close
  5. #4
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Something is wrong with Installation Media only. Boot up from Windows Installation CD. Does your wife's machine boot up from it? Check in BIOS too.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •