Find the answer to your Linux question:
Results 1 to 2 of 2
I ran the ALSA Configurator in Dynebolic Live, which found & configured my sound card. However whenever I stream music from the Web Dynebolic crashes & has to be re-started. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2007
    Posts
    4

    Question Dynebolic USB Stick Problem


    I ran the ALSA Configurator in Dynebolic Live, which found & configured my sound card. However whenever I stream music from the Web Dynebolic crashes & has to be re-started.

    I decided to install Dynebolic on a USB Stick & tried to create a Nest there first, to save my settings. I ran the command: cat /proc/partitions in a Terminal & identified the USB drive as sdd/sdd1,
    blocks = 1998080/1997956. In the /mnt-Volumes Folder, the USB shows up as hd4, in Properties the size is 5120 B. When I use the Nest utility I get the message "no usb storage device found". What is the problem & how can it be solved?

    Sound card: M-Audio Audiophile 2496
    USB Drive: Crucial Gizmo 2GB
    RAM: Crucial 1GB
    CPU: AMD Sempron 3200+
    Motherboard: ABIT AN7

  2. #2
    Just Joined!
    Join Date
    Dec 2007
    Posts
    4
    I docked Dynebolic on the Hard Drive & it mounted the USB drive on
    boot up. Firefox was not freezing because of streaming music, it tends to
    crash periodically.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •