Find the answer to your Linux question:
Results 1 to 6 of 6
Hello folks! I am a former casual user of Mandrake (under Virtual PC on a Mac) and I had been dual booting Ubuntu (6.06) for about a year and a ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! meshica7's Avatar
    Join Date
    Jul 2006
    Location
    Florida
    Posts
    34

    freespire questions


    Hello folks!

    I am a former casual user of Mandrake (under Virtual PC on a Mac) and I had been dual booting Ubuntu (6.06) for about a year and a 1/2 on a Power Mac G4 ( I no longer run it as that computer died). I now have and older Mac (G3) but do not want to run a dual boot as the processor is not all that powerful.
    I recently obtained a Dell Inspiron 1100 in which I have been unsuccesseful installing Open SuSe 10.3 and Ubuntu 7.10. A friend of mine gave me a copy of Freespire so I ran the Live CD and it looks pretty slick. I have a few questions:

    1. Is the distro available in Gnome?

    2. How involved is it to obtain all the extra apps that come "standard" in the Ubuntu DVDs?Does Freespire have an app that will do this like Ubuntu/Kubuntu or is it all done via the terminal?

    3. How do I make sure that I do not erase the Windows partition if I decide to instal it?

    4. Are all the nifty desktop and window effects available and easy to install?

    5. What kind of wirelss cards does Freespire support?

    6. Will it even run the Dell?

    Sorry for all the questions!
    Since I do not plan on ussing the Dell as my main machine,I do not mind experimenting a little with distros. I just want a user friendly machine. I do not have much Linux experience and just like it when things "work".

    Thanx!

    Juan

  2. #2
    Just Joined! meshica7's Avatar
    Join Date
    Jul 2006
    Location
    Florida
    Posts
    34
    Well...I went ahead and did a complete install onto my Dell Inspiron 1100.Loaded pretty fast and witthout any hangups.
    So far I have runinto one problem: Lsongs will recognise a CD and even import it but when I click a song to play it nothing happens.Perhaps there is something I need to enable? I know that the system volume is on though.
    Thanx!
    Juan

  3. #3
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    Quote Originally Posted by meshica7 View Post
    Well...I went ahead and did a complete install onto my Dell Inspiron 1100.Loaded pretty fast and witthout any hangups.
    So far I have runinto one problem: Lsongs will recognise a CD and even import it but when I click a song to play it nothing happens.Perhaps there is something I need to enable? I know that the system volume is on though.
    Thanx!
    Juan
    When you say "nothing happens" do you mean the program doesn't show anything happening or that the program appears to be playing the files but you're not receiving any sound output?
    Registered Linux user #270181
    TechieMoe's Tech Rants

  4. #4
    Just Joined! meshica7's Avatar
    Join Date
    Jul 2006
    Location
    Florida
    Posts
    34
    I have noticed that the "Play" button will show the "Pause" sign as though the file is playing but the shuttle/timer does not advance.At other times it does advance but no sound.
    I do hear system sounds and during install Freespire presented me with a volume adjust prompt where I was able to set levels and that worked fine.
    Thanx!
    Juan

  5. #5
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    Have you noticed any patterns with which files cause the shuttle to advance and which don't? Are they different file formats (WAV vs Ogg or MP3)? You say you are receiving sound from other programs, just not LSongs?
    Registered Linux user #270181
    TechieMoe's Tech Rants

  6. #6
    Just Joined! meshica7's Avatar
    Join Date
    Jul 2006
    Location
    Florida
    Posts
    34
    Sorry I did not get back to you on your last post.Had a family emergency.
    Well...I am no longer running Freespire as I was able to load Kubuntu 6.06!However I did get audio files to play in L-Songs the last time I booted.

    But...I still have an audio issue in Kubuntu....here is the link to the thread posted on this site:

    http://www.linuxforums.org/forum/ubu...tu-6-06-a.html

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •