Find the answer to your Linux question:
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 27
thanks very much, that worked fine. Only glitch was that nero wouldn't burn to the same disc the PM was on because it wasn't empty!...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Jan 2008
    Posts
    13

    thanks very much, that worked fine. Only glitch was that nero wouldn't burn to the same disc the PM was on because it wasn't empty!

  2. #12
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    If you can download SuperGRUB CD image then boot up from Windows Installation CD and select repair. Execute fixmbr command. It will remove GRUB.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #13
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Quote Originally Posted by mowerman View Post
    thanks very much, that worked fine. Only glitch was that nero wouldn't burn to the same disc the PM was on because it wasn't empty!
    Glad to hear you are up and running... don't hesitate to post new threads should you have any other questions.
    oz

  4. #14
    Just Joined!
    Join Date
    Jan 2008
    Posts
    13
    Quote Originally Posted by ozar View Post
    Glad to hear you are up and running... don't hesitate to post new threads should you have any other questions.
    Thanks, not quite up and running! Have only today had the time to start, so I emptied Xandros from the disk management area then tried the process to enter the bios to organise the boot up from the Supergrub cd. This is where I have come unstuck. There is no space to do that! I get the window with the following 5 options
    1 Windows xp
    2. Xandros
    3 Safe mode
    4 MS Dos
    5 Configre (expert)

    I looked at 5 but couldn't make any sense of it, certainly looks different to the bios area on my pc.
    What advice do you have please?

  5. #15
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    I'm not certain that I'm understanding your quesition, but read the Setting up BIOS for booting a cd/dvd section of this post to see how you go about booting from your LiveCD.

    Once you boot into it, you should be able to choose to restore the Windows bootloader option.
    oz

  6. #16
    Just Joined!
    Join Date
    Jan 2008
    Posts
    13
    Quote Originally Posted by ozar View Post
    I'm not certain that I'm understanding your quesition, but read the Setting up BIOS for booting a cd/dvd section of this post to see how you go about booting from your LiveCD.

    Once you boot into it, you should be able to choose to restore the Windows bootloader option.
    I've been there and that is part of the problem, on my pc there is a space to push the delete key to enter the bios,(and booting from the cd is the first option on the pc).
    However the laptop doesn't give that option the first screen to come up has the 5 choices I gave and none of those lead to the bios.
    I tried turning it off then restarting with the supergrub cd in, but it didn't boot from it. So I can't get in to set the bios to open from the cd first.

  7. #17
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Check your manual for your laptop because there has to be some way to get into the BIOS. If you don't have the manual you might find it online at the manufacturer's website.

    Also, you could try pressing various keys as soon as the lappy begins to boot, like shown in the howto for booting from CD. It's F8 on my tower unit, but I have no idea what it might be on a laptop.
    oz

  8. #18
    Linux Guru Jonathan183's Avatar
    Join Date
    Oct 2007
    Posts
    3,042
    It sounds like you have not been able to get into the BIOS setup yet. If there is a reset button, try that and then try the keys indicated on the link ozar gave. One laptop I have I have to switch off, remove & refit the battery, then hold down the escape key while I switch it back on ! There is no prompt for to press the key ... you might try reboot with the key combinations just keepoing the keys pressed while rebooting.

  9. #19
    Just Joined!
    Join Date
    Jan 2008
    Posts
    13
    Quote Originally Posted by ozar View Post
    Check your manual for your laptop because there has to be some way to get into the BIOS. If you don't have the manual you might find it online at the manufacturer's website.

    Also, you could try pressing various keys as soon as the lappy begins to boot, like shown in the howto for booting from CD. It's F8 on my tower unit, but I have no idea what it might be on a laptop.

    tried those options - no success, cannot find anything in the manual or the online manual that even hints at the bios.
    the interesting thing is that hubby said before I deleted xandros from the partitions, there was an option to hit F8 to enter the bios before the screen with the OS options came up.
    Is it possible I should have used the Supergrub programme before deleting xandros
    When I choose the 'configure (expert) option it very quickly flashes bios data check successful before continuing, but pushing F8 at that stage does nothing

  10. #20
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Quote Originally Posted by mowerman View Post
    Is it possible I should have used the Supergrub programme before deleting xandros
    No, that shouldn't make any difference.

    What brand/model is your laptop? There has to be a way to boot from the cd-drive first, or you wouldn't be able to reinstall Windows if needed.
    oz

Page 2 of 3 FirstFirst 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •