Find the answer to your Linux question:
Results 1 to 4 of 4
Hi I am new to linux I have a computer with linspire on it I used it two or three times as i tried to start it yesterday, right after ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2008
    Posts
    3

    linspire problem


    Hi

    I am new to linux

    I have a computer with linspire on it
    I used it two or three times

    as i tried to start it yesterday, right after the bios checkup, it said it had not been switched of like it should have been

    so there is a multiple choice
    when i then choose start linspire, it starts to load, and then, insted of the user login scree, there is a screen with a blue background, with a lot of text reminding me of win dos.

    what command do i need to give so that i get back the normal graphical version of linspire ?

    thx

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Welcome to the forums, Chaoschris!

    It will be easier for someone to help you if you can give the content of the text on the blue screen.
    oz

  3. #3
    Just Joined!
    Join Date
    Jan 2008
    Posts
    3
    well, as i said
    it was like dos, a lot of text

    the last line, where the cursor was, asked for a username
    when i gave in root, it wanted the password, but it wouldnt let me typ, unless i pressed enter beforehand, which then led to a message telling me the password was wrong

  4. #4
    Just Joined!
    Join Date
    Jan 2008
    Posts
    3
    i just tried to log in under a user without password
    worked
    then i tried 'startx'

    error
    'cannot open log file '/var/log/Xorg.O.log''

    ??????

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •