jabberd14-1.6.1.1 on Linux 2.6.18-53.1.6.el5 compile issue

mysql.i386 5.0.22-2.2.el5_1.1 installed
mysql-devel.i386 5.0.22-2.2.el5_1.1 installed
mysql-server.i386 5.0.22-2.2.el5_1.1 installed
postgresql.i386 8.1.11-1.el5_1.1 installed
postgresql-devel.i386 8.1.11-1.el5_1.1 installed
postgresql-libs.i386 8.1.11-1.el5_1.1 installed
postgresql-server.i386 8.1.11-1.el5_1.1 installed

jabberd ./configure can't find mysql or postgresql.

Result:
checking mysql/mysql.h usability... yes
checking mysql/mysql.h presence... yes
checking for mysql/mysql.h... yes
---

Used yum to install the mysql-devloper package to fix the three lines above; originally were ... no.

Yum reports that the other packages are installed (nothing to do).

---
checking for mysql_close in -lmysqlclient... no
checking for mysql... no
checking postgresql/libpq-fe.h usability... no
checking postgresql/libpq-fe.h presence... no
checking for postgresql/libpq-fe.h... no
checking for postgresql... no

WARNING:
Your jabberd14 build will neither support PostgreSQL nor MySQL.

Any ideas on this?