Find the answer to your Linux question:
Results 1 to 2 of 2
I recently got a PS3 and put YDL on it so I could play roms. Every time I try to open an emulator it says "Couldn't display (emulator name)" I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2008
    Posts
    1

    Emulators on Yellow Dog


    I recently got a PS3 and put YDL on it so I could play roms. Every time I try to open an emulator it says "Couldn't display (emulator name)" I have use multiple emulators and they are ones that I know work on other computers. I was wondering if anyone could recommend a rom, or knows how to fix this.

  2. #2
    Linux Newbie sdimhoff's Avatar
    Join Date
    Jan 2007
    Posts
    191
    Is the problem x specific. To be a little clearer, is the error message something like:

    "Xlib: connection to ":0.0" refused by server >Xlib: no protocol specified >[name of program]: cannot connect to X server :0.0"

    What comes to mind is the following situation. Your root user is the only one who can run the executable, but your distribution does not allow root to access the display (I know some distros do this... debian etc.). In such a case you would have to change the permissions of the file so that your user can run it, then just run it as user. If this has nothing to do with the problem, then some more details may help.
    Linux since: 2001
    Gentoo since: 2004
    - - - - - - - -
    Translation:
    I fix things until they break.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •