Find the answer to your Linux question:
Results 1 to 3 of 3
Hello all, We have Centos 4 machine with Open Office and once when we tried to open writer, an error popped up we un-installed OO. I installed OO again by ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2008
    Posts
    15

    Open Office problem


    Hello all,
    We have Centos 4 machine with Open Office and once when we tried to open writer, an error popped up we un-installed OO. I installed OO again by typing

    yum install openoffice.org

    this installed OO but when I tried to open writer, I got the following message

    "Open Office.org 1.1.5
    Openoffice.org cannot be started due to an error in accessing the openoffice.org configuration data.

    Please contact your System Administrator.

    The following internal error has occurred : Get Storage,name:No content!"

    What has caused this error and how can I clear it? Thank you.

    Partha

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    See if you can rename the hidden OO directory in your /home directory, then try again to restart OO and let the directory and configuration files rebuild themselves.

    If it doesn't work, you can always restore the original directory and be no worse off than you are now.
    oz

  3. #3
    Just Joined!
    Join Date
    Jan 2008
    Posts
    25
    See the solution to this problem at openoffice page:
    documentation: Content

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •