Find the answer to your Linux question:
Results 1 to 3 of 3
Have just installed SimplyMepis 7.1 on to a clean hard drive. The live cd worked ok and the mepis installed with no problems but when rebooted and after the login ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2008
    Posts
    1

    KDE problem


    Have just installed SimplyMepis 7.1 on to a clean hard drive.
    The live cd worked ok and the mepis installed with no problems but
    when rebooted and after the login screen I get the message "There was an
    error setting up inter-process communications for KDE. Message returned=
    /home/linux/.DCOPserver_mr blue__0
    Please check "dcopserver" program is running"

    (mr blue is the name of the computer)

    I can log in to the console screen ok but how do I check that the dcopserver
    is running and if not how do I run it.

    This is the first time I've touched Unix for about 15 years so I am very rusty.

  2. #2
    Linux Newbie
    Join Date
    Nov 2007
    Location
    Planet Earth
    Posts
    152
    Quote Originally Posted by blue banana View Post
    (mr blue is the name of the computer)
    Did you put a space in the host name? Maybe that's the problem (I'm just guessing, 'cause I don't know if that's possible from installation)...

    Hugo
    EOF

  3. #3
    Just Joined!
    Join Date
    May 2006
    Posts
    37
    If you enter, in konsole
    Code:
    netstat -lanap
    , you will get a listing that should include dcop[etc]. At least then you'll know if it's running. I'm still running MEPIS 6.5 (sort of ), so interested to hear if you get version 7 up and running.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •