Find the answer to your Linux question:
Results 1 to 4 of 4
I matched through the installation process to install GRUB loader and I have installed my Yoper on ext3 partition. But after restart, there is no GRUB loader screen and my ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2008
    Posts
    4

    GRUB problem


    I matched through the installation process to install GRUB loader and I have installed my Yoper on ext3 partition. But after restart, there is no GRUB loader screen and my computer automatically loads Windows.

    I checked BIOS booting options trying to solve this problem (for example - i disabled quick boot load for my computer) and i made ext3 partition, installing yoper again. Nothing was helpful.

    What should i do, to have posiibility of choosing between loading Windows and Yoper on the start?

  2. #2
    Linux Guru Jonathan183's Avatar
    Join Date
    Oct 2007
    Posts
    3,042
    You can try the easy way - which is to download the SuperGrub CD and see if you can use that to fix the grub boot issue. If this fails or you want to try fixing the problem manually then boot from a live CD and with root access in a terminal or at command line prompt type
    Code:
     fdisk -l
    and post output here & we can try and talk you through the process.

    Ed: you could also run through the process to install grub and make sure you select install grub to MBR.

  3. #3
    Just Joined!
    Join Date
    Mar 2008
    Posts
    4
    thank you very much - this miracolous program was fully helpful

    now i'm yoper user

  4. #4
    Linux Guru Jonathan183's Avatar
    Join Date
    Oct 2007
    Posts
    3,042
    Glad to hear your up & running. Start a new thread if you have more issues.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •