Find the answer to your Linux question:
Results 1 to 3 of 3
Hi, I have installed bind-9.3.3-10.el5. and set up my dns server. dig domain.com works fine. dig @localhost domain.com works fine dig @local_IP domain.com works fine but dig @external_IP domain.com fails. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2008
    Posts
    2

    [SOLVED] Cent OS - Setting up own DNS server using BIND


    Hi,

    I have installed bind-9.3.3-10.el5. and set up my dns server.

    dig domain.com works fine.

    dig @localhost domain.com works fine

    dig @local_IP domain.com works fine

    but

    dig @external_IP domain.com fails.

    tried telnet ext_IP 53 (the port in which bind server is running). It also fails.

    My conf files are at /var/named/chroot/var/named directory.

    Any help / suggestions would be greatly appreciated.


    Regards,
    Praveen

  2. #2
    Just Joined!
    Join Date
    May 2008
    Posts
    2
    The issue is fixed. The issue was with the Data center firewall.

    Thanks & Regards,
    Praveen V

  3. #3
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,630
    Thanks for letting us know you got it resolved!
    Linux Mint + IceWM Registered: #371367 New Members: click here

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •