Find the answer to your Linux question:
Results 1 to 4 of 4
Hello all, I have a PC that using Intel DG33FB Mainboard, CPU Q6600, 8GB memory. When i install Centos 4.6 (64-bit version), it take about 6-hour to setup (so long ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2008
    Posts
    3

    take a long time to boot Centos4


    Hello all,
    I have a PC that using Intel DG33FB Mainboard, CPU Q6600, 8GB memory.
    When i install Centos 4.6 (64-bit version), it take about 6-hour to setup (so long ). And everytime my pc start up, i take a long time to boot too. I don't know what happen in my PC. Please help me
    Thanks

  2. #2
    Blackfooted Penguin daark.child's Avatar
    Join Date
    Apr 2006
    Location
    West Yorks
    Posts
    4,393
    It shouldn't take that long to install or boot it. I suspect you may have some sort of hardware issue causing this problem. Have you tried the 32 bit version of CentOS and have you tried other distros?

  3. #3
    Just Joined!
    Join Date
    Apr 2008
    Posts
    3
    I have 3 pc that the same configurations, and those PCs have the same problem.
    I will try with 32-bit version

  4. #4
    Just Joined!
    Join Date
    Apr 2008
    Posts
    3
    I fixed this problem, because there are some bugs with bios, i upgraded bios to newest version and everything's ok
    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •