Find the answer to your Linux question:
Page 3 of 6 FirstFirst 1 2 3 4 5 6 LastLast
Results 21 to 30 of 53
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #21
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,776

    tried gnu/linux-boot gnu/linux, i get the choices for linpus lite, linpus rescue and windows os, i tried linpus lite and windows os and i can boot from it
    Are both OSes booting up that way?
    in case i need to reinstall which os do i install first?
    Post your machine's specs here.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  2. #22
    yes, both of them are booting up that way, i need the supergrub first before i can boot if not i only get grub prompt

    heres my specs
    Processor VIA C7-M 1.0 GHz
    Memory 1GB DDR2
    motherboard qci il1
    Harddisk 40GB

  3. #23
    btw, when i choose gnu/linux-boot gnu/linux
    the next screen is:
    select a /boot/grub/grub.conf file
    1 hda1 sda1 (hd0,0) hd0s1 extfs 18 gb


    since i only have one to choose from i always choose that one. im wondering where is my other partition? shouldnt i have 2 choices?

  4. $spacer_open
    $spacer_close
  5. #24
    any other solutions? ty

  6. #25
    Linux Guru Jonathan183's Avatar
    Join Date
    Oct 2007
    Posts
    3,097
    Try a manual install of grub, open a terminal and type
    Code:
    sudo grub
    root (hd0,0)
    setup (hd0)
    quit
    if sudo does not work try
    Code:
    su -
    grub
    root (hd0,0)
    setup (hd0)
    quit
    Supergrub will normally fix grub problems so you may not get much further ... let us know how it goes.

  7. #26
    should i do that inside of linpus or do i have to boot from a livecd of another distro?

  8. #27
    Linux Guru Jonathan183's Avatar
    Join Date
    Oct 2007
    Posts
    3,097
    Quote Originally Posted by jundcb View Post
    should i do that inside of linpus or do i have to boot from a livecd of another distro?
    Either should work.

  9. #28
    hooray, i can see the menu options now, i used sudo but theres a few more problems

    can i make the menu options last for 30 seconds? as of now its only at 4 seconds

    2nd, everytime i boot linpus a window that says product support appears asking for a customer service code, i didnt have that before, can i remove that?

    3rd, once the menu options appear and i choose linpus it says mount: cant find memory in /etc/fstab before booting to linpus

  10. #29
    Linux Guru Jonathan183's Avatar
    Join Date
    Oct 2007
    Posts
    3,097
    You can change the timeout value to suit ... the value is in seconds. Also try putting your linpus menu entry back as it was & see if that improves things.
    I have not used linpus so can't help with the customer service code bit.
    Good luck and let us know if it improves things.

  11. #30
    i changed it back to this

    default=0
    timeout=10
    splashimage=(hd0,0) /boot/grub/splash.xpm.gz
    #hiddenmenu

    title linpus linux lite
    rootnoverify (hd0,0)
    kernel /boot/bzimage changes=/dev/hdc1 root=/dev/ram0 rw max_loop=255 init=linuxrc selinux=0 vga=0x311 splash=silent quiet loglevel=1 console=tty1 load_ramdisk=1 prompt_ramdisk=0 ramdisk_size=14000 from=/dev/hdc1 acpi=force ide0=noprobe ide2=noprobe ide3=noprobe lang=en
    initrd /boot/initrd.gz

    title linpus linux lite(rescue)
    rootnoverify (hd0,0)
    kernel /boot/bzimage changes=/dev/hdc1 root=/dev/ram0 rw max_loop=255 init=linuxrc selinux=0 vga=0x311 splash=silent quiet loglevel=1 console=tty1 load_ramdisk=1 prompt_ramdisk=0 ramdisk_size=14000 from=/dev/hdc1 acpi=force ide0=noprobe ide2=noprobe ide3=noprobe lang=en
    initrd /boot/initrd.gz

    title windows os
    rootnoverify (hd0,1)
    chainloader +1



    mount: cant find memory is gone now and the window thats asking for the customer service code is gone also

    but i dont know how to change the value to 30 seconds for the menu options

    i tried changing the timeout=10 to 30

    default=0
    timeout=30
    splashimage=(hd0,0) /boot/grub/splash.xpm.gz
    #hiddenmenu

    but i dont think i did it right

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •