Find the answer to your Linux question:
Page 4 of 6 FirstFirst 1 2 3 4 5 6 LastLast
Results 31 to 40 of 53
ok, heres the things that ive tried so far to get the timeout longer i booted using livecd and then opening a terminal and typed mkdir linpus sudo mount -t ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #31
    Just Joined!
    Join Date
    Jul 2008
    Posts
    33

    ok, heres the things that ive tried so far to get the timeout longer

    i booted using livecd and then opening a terminal and typed

    mkdir linpus
    sudo mount -t ext3 /dev/hdc1 linpus
    sudo nano linpus/boot/grub/grub.conf

    ive tried adding a # before the timeout, as i understand this will disable the timeouts but it still boots after 4 seconds

    ive changed the timeout value to 30 and 900 but it still gives me only 4 seconds before booting to linpus

    am i doing it right? any other solutions? ty

  2. #32
    Linux Guru Jonathan183's Avatar
    Join Date
    Oct 2007
    Posts
    3,042
    Try
    Code:
    default 0
    timeout 30
    eg take out the =

  3. #33
    Just Joined!
    Join Date
    Jul 2008
    Posts
    33
    can i change that inside linpus? as of now i keep using the livecd just to edit it, im hoping i can do it without using livecd

  4. #34
    Linux Guru Jonathan183's Avatar
    Join Date
    Oct 2007
    Posts
    3,042
    Yes you can ... you either use
    Code:
    sudo nano /boot/grub/grub.conf
    or
    Code:
    su
    nano /boot/grub/grub.conf
    replace nano with other editor like vi if you prefer.

  5. #35
    Just Joined!
    Join Date
    Jul 2008
    Posts
    33
    went to settings, opened a terminal and typed both of those but it tells me command not found

  6. #36
    Linux Guru Jonathan183's Avatar
    Join Date
    Oct 2007
    Posts
    3,042
    try pressing alt+f2 then type
    Code:
    kdesu kate /boot/grub/grub.conf
    if that does not work check the name of any text editor you have installed and use that in place of kate.

  7. #37
    Just Joined!
    Join Date
    Jul 2008
    Posts
    33
    i have a mousepad 0.2.12
    it says a text editor for xfce

    is that what u were referring?

    i tried kate and mousepad but it dont work

  8. #38
    Linux Guru Jonathan183's Avatar
    Join Date
    Oct 2007
    Posts
    3,042
    Yes
    Code:
    kdesu mousepad /boot/grub/grub.conf

  9. #39
    Just Joined!
    Join Date
    Jul 2008
    Posts
    33
    press alt+f2 then typed kdesu mousepad /boot/grub/grub.conf it says

    command failed to run
    failed to execute child process "kdesu" (no such file or directory)

  10. #40
    Linux Guru Jonathan183's Avatar
    Join Date
    Oct 2007
    Posts
    3,042
    try
    Code:
    gksu mousepad /boot/grub/grub.conf
    instead ...

Page 4 of 6 FirstFirst 1 2 3 4 5 6 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •