Find the answer to your Linux question:
Results 1 to 2 of 2
This may sound stupid, but I cannot figure out why every attempt I make at installing avast4workstation on my Xandros system results in the error "cannot find package"; I have ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2008
    Posts
    1

    package installation in Xandros


    This may sound stupid, but I cannot figure out why every attempt I make at installing avast4workstation on my Xandros system results in the error "cannot
    find package"; I have tried with RPM,DEB, and tar gz,; have used the Xandros
    networks feature, and have also tried manually from both regular and root
    consoles. Even went to the Desktop folder where the three are located and
    tried to do it from there, and still, "cannot find package"!!!!!!!!. I never encountered such nonsense with dos/windows. What gives? Tip,
    Last edited by techieMoe; 07-29-2008 at 06:38 PM. Reason: Removed email address.

  2. #2
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    Where are you seeing this "cannot find package" error? Xandros is based on Debian, so you will need to use the DEB package, not the RPM. From a command line, while logged in as root, issue this command (replacing nameOfYourPackage with the actual DEB):

    Code:
    dpkg -i nameOfYourPackage.deb
    Registered Linux user #270181
    TechieMoe's Tech Rants

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •