Find the answer to your Linux question:
Results 1 to 2 of 2
Hi everyone, I am a newbie. I tried installing FWvirus Scanner 1.5, I got a error message, saying that I need gnome utils v2.10,php 5.0.4 and clamav(any version). installing clamav ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2008
    Posts
    1

    installing programs in Puppy Linux 4(Dingo)


    Hi everyone, I am a newbie. I tried installing FWvirus Scanner 1.5, I got a error message, saying that I need gnome utils v2.10,php 5.0.4 and clamav(any version). installing clamav was easy. NOW the problem; i downloaded coreutils 6.11.tar.gz; unpacked, and cd to the appropriate directory and ran ./configure, then i got this error message "configure:error: no acceptable C compiler found in $PATH.

    I tried installing gcc1.4 so that i can proceed with me previous installation, I got an error AGAIN saying no file or directory as configure. this is very distressing and discouraging; SOMEBODY PLEASE HELP. Or is that puppy 4 has a pre-installed C compiler??
    help needed please.
    thanx

  2. #2
    Just Joined!
    Join Date
    May 2007
    Location
    Texas
    Posts
    85

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •