Find the answer to your Linux question:
Results 1 to 2 of 2
Please someone send / post me a fresh, default file of: /etc/init.d/powersaved (I am using the operation system "Simply/MEPIS 6.5", which is based on Ubuntu. I am getting this error ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2007
    Posts
    86

    [SOLVED] Please send me a copy of /etc/init.d/powersaved


    Please someone send / post me a fresh, default file of:

    /etc/init.d/powersaved

    (I am using the operation system "Simply/MEPIS 6.5", which is based on Ubuntu.

    I am getting this error message, when logging in, after start up / booting in to my system:

    "The powersave daemon is not running. Starting it will improve performance: /etc/init.d/powersaved start"

    My extra monitor / screen has shutt of, but the laptop is working quite normal.

    Edit:
    Quote:
    "Powersave gives you control over the ACPI power buttons, three user defined battery states (warning, low, critical) and supports proper standby/suspend handling. Additionally it could control the frequency of your processor if it supports SpeedStep(Intel) or PowerNow(AMD) technology. This will greatly reduce power consumption and heat production in your system. Together with the kpowersave and yast2-power-management package it should be the preferred power managing application. Authors: -------- Thomas Renninger (mail@renninger.de, trenn@suse.de)"
    From: RPM resource powersave


    Any help will be much appreciated. Thank you so much, in advance.


    Edit:

    And please send me a file of

    haldaemon start

    ,as well, please ( /etc/init.d/haldaemon start).



    I am able to start the power manually, in the console:


    Password:
    root@4[~]# /etc/init.d/powersaved start
    Starting power management daemon: powersaved.
    root@4[~]#

    root@4[~]# /etc/init.d/haldaemon start
    -su: /etc/init.d/haldaemon: No such file or directory
    root@4[~]#


    The „haldemon start“ file is missing....., from /etc/init.d/haldaemon start

    About HAL Deamon:
    http://webcvs.freedesktop.org/hal/ha...ch.png?view=co


    Edit:

    root@4[~]# /etc/init.d/dbus start
    Starting system message bus: dbusFailed to start message bus: The pid file "/usr/var/run/dbus/pid" exists, if the message bus is not running, remove this file
    root@4[~]#

    The pid file only has the number 3770, and I will delete it now.

    About message bus:

    Message Bus

    Message Bus

    message bus - Google-Suche

    Edit:

    root@4[~]# /home/Grandebasta/My_downloads/jmbus-1.0.6/configure
    checking for a BSD-compatible install... /usr/bin/install -c
    checking whether build environment is sane... yes
    checking for gawk... gawk
    checking whether make sets ${MAKE}... yes
    checking whether to enable maintainer-specific portions of Makefiles... no
    checking build system type... i686-pc-linux-gnu
    checking host system type... i686-pc-linux-gnu
    checking for style of include used by make... GNU
    checking for gcc... gcc
    checking for C compiler default output... a.out
    checking whether the C compiler works... yes
    checking whether we are cross compiling... no
    checking for suffix of executables...
    checking for suffix of object files... o
    checking whether we are using the GNU C compiler... yes
    checking whether gcc accepts -g... yes
    checking dependency style of gcc... gcc3
    checking for ld used by GCC... /usr/bin/ld
    checking if the linker (/usr/bin/ld) is GNU ld... yes
    checking for /usr/bin/ld option to reload object files... -r
    checking for BSD-compatible nm... /usr/bin/nm -B
    checking whether ln -s works... yes
    checking how to recognise dependant libraries... pass_all
    checking command to parse /usr/bin/nm -B output... ok
    checking how to run the C preprocessor... gcc -E
    checking for ANSI C header files... yes
    checking for sys/types.h... yes
    checking for sys/stat.h... yes
    checking for stdlib.h... yes
    checking for string.h... yes
    checking for memory.h... yes
    checking for strings.h... yes
    checking for inttypes.h... yes
    checking for stdint.h... yes
    checking for unistd.h... yes
    checking dlfcn.h usability... yes
    checking dlfcn.h presence... yes
    checking for dlfcn.h... yes
    checking for ranlib... ranlib
    checking for strip... strip
    checking for objdir... .libs
    checking for gcc option to produce PIC... -fPIC
    checking if gcc PIC flag -fPIC works... yes
    checking if gcc static flag -static works... yes
    checking if gcc supports -c -o file.o... yes
    checking if gcc supports -c -o file.lo... no
    checking if gcc supports -fno-rtti -fno-exceptions... yes
    checking whether the linker (/usr/bin/ld) supports shared libraries... yes
    checking how to hardcode library paths into programs... immediate
    checking whether stripping libraries is possible... yes
    checking dynamic linker characteristics... GNU/Linux ld.so
    checking if libtool supports shared libraries... yes
    checking whether -lc should be explicitly linked in... no
    creating libtool
    checking for gcj... no
    checking for build target ... checking for guavac... no
    checking for javac... no
    checking for jikes... no
    configure: error: no acceptable Java compiler found in $PATH

    http://www.linuxforums.org/forum/lin...-compiler.html

    Question:
    Should I stop or allow the "StopThread Runtime Permission" (see screenshot)?

    Thread (Java 2 Platform SE 5.0)

    http://www.ida.liu.se/~eribe/deluxe/...ng/Thread.html

    Grant runtime permission stop thread : Permission File « Security « Java Tutorial

    RuntimePermission (Java 2 Platform SE v1.4.2_16)

    ftp://ftp.software.ibm.com/software/...11377.160.html

    stopthread runtimepermission - Google-Suche

    j2re1.4 grant the stopthread runtimepermission - Google-Suche

    Edit:
    Why doesn't it show the snapshots in full size?

    Edit:
    Aha, ok: If I select the correct format (jpg), than you can see the snapshot in a reasonable size (see snapshot7).
    (The other snapshots where in png, and are showing in a too small size.)
    .

    Edit:


    I did:
    root@4[~]# apt-get install sun-java6-jdk

    which solved:

    checking for javac... no
    checking for jikes... no
    configure: error: no acceptable Java compiler found in $PATH

    But however, I got this error message:
    /My_downloads/jmbus-1.0.6/src/org/mbus/apps/MShell.java
    javac: target release 1.2 conflicts with default source release 1.5
    make[1]: *** [classjava.stamp] Error 2
    make[1]: Leaving directory `/root/src'
    make: *** [install-recursive] Error 1
    Attached Images Attached Images

  2. #2
    Just Joined!
    Join Date
    Dec 2007
    Posts
    86
    Solved:
    I got a copy from my LiveCD.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •