Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
Hi there! After I installed a few things like ntfs-3g, skype, a driver for my Epson DX4000 (several times but couldn't get it going) and (install actually has failed so ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2008
    Posts
    9

    Unhappy Acer Aspire One with Linpus several problems


    Hi there!

    After I installed a few things like ntfs-3g, skype, a driver for my Epson DX4000 (several times but couldn't get it going) and (install actually has failed so far) amsn, a friend and I mucked around a bit on my Acer Aspire One with Linpus, following this Roo’s View Blog Archive Acer Aspire One - Initial Impressions . I might have made a mistake with the passwd thing but the password works everywhere, also in root, so I guess it's ok after all. Just wanted to mention it in case it DOES have something to do with the problems.

    After doing all this, things are not the same anymore:

    1) When it boots up, it shows the task bar at the bottom and the search bar close to the top but the rest of the screen is black and it takes almost 5 (!!) minutes until the home screen with all the icons shows up.

    2) the cursor is trembling

    3) the icons for the printer and the calculator have disappeared. The text is still there and the programs can be started

    4) when I click on display or network center, the loading motion around the cursor shows but stops after a few seconds. But that's all that happens. No further window popping up. Also not when I rightclick on the grey part of the screen and choose display or network center from there.

    5) I cannot connect to the internet. Neither WiFi nor the network cable work. When I shift the button on the front that enables WiFi, it shows as active or inactive as it should but I cannot get a connection. When I go to System Information/Network, it shows LAN, WiFi and 3G/WiMax as N/A.
    There is also no connection icon on the system tray.

    For the rest everything seems to work fine and I installed the updates that were available before I messed around with it.
    Hope I haven't forgotten to mention anything.

    I would be sooo happy if anyone had an idea what went wrong and how I can fix this. I also don't know how to get a usable version of the recovery CD on a USB stick for the worst case...

    Anyone? Pleeeeeezzzzz?

    Thank you!

  2. #2
    Just Joined!
    Join Date
    Aug 2008
    Posts
    9

    Question xfce-setting-show

    oh, in addition I can't start xfce-setting-show via the terminal anymore. I get the message:

    env: xfce-mcs-manager: No such file or directory

    When I search for it, I only find xfce-mcs-manager.new
    I have no idea what it is.

    Heeeelp!

    Thanks!

  3. #3
    Just Joined!
    Join Date
    Aug 2008
    Posts
    9

    Exclamation

    oh nooooo, it does less and less. Can't do anything in the terminal window anymore. I created a recovery USB drive but when I boot up with it, it says that bunzip2 can't open a file, bunzip2 error and there may be not enough memory.

    When I connect a USB stick with some data on it, it doesnt show up in the file manager.

    HEEEEEEEEEELP!!

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Aug 2008
    Posts
    4
    send it back and get a new one

  6. #5
    Just Joined!
    Join Date
    Aug 2008
    Posts
    9

    Smile

    I used a different USB stick and that one worked. I could re-install everything. It works fine for now.

  7. #6
    Just Joined!
    Join Date
    Sep 2008
    Posts
    7

    Help

    How did you fix your problem
    and I also don't know how to get a usable version of the recovery CD on a USB stick
    can you help me please?

  8. #7
    Just Joined!
    Join Date
    Aug 2008
    Posts
    9
    Well, the first "USB stick" I used was an SD card in a cardreader but obviously this doesnt work. So I used a real USB stick with 2 GB storage. If you have less than 1 GB, it doesnt work either. What exact problem are you facing when you try to make a recovery USB stick?

  9. #8
    Just Joined!
    Join Date
    Sep 2008
    Posts
    7

    Usb card reader

    Well I tryed to put it on a 2g SD stick and it didnt work
    I also tried to put it on a 1g USB flash drive

    Thank you so much I'll try to put it on a 2g when I get home

  10. #9
    Just Joined!
    Join Date
    Aug 2008
    Posts
    9

    recovery USB stick

    Ok, keep me informed. Would like to know how you get on. Good luck!

  11. #10
    Just Joined!
    Join Date
    Jan 2009
    Posts
    1
    I have exactly the same problem...

    I tried to install it on a SD Card and it did not work at all.... I let it run for like 1 hour and the process bar did not move at all...

    So now, I thinking of getting a USB drive 4 GB like you suggest...

    I noticed thought that they mention compatible with XP , Mac, Linux Kernel 2.4.x or above ...

    Is my aspire one would be compatible ?

    Would it work ?

    thanks !!!

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •